<!DOCTYPE html>
<html lang="en">
<head>
	<meta charset="UTF-8">
	<meta content="width=device-width, initial-scale=1" name="viewport">
	<!-- <title>Is small talk at work necessary to succeed? - WorkLife</title>-->
	<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO Premium plugin v19.2.1 (Yoast SEO v19.6.1) - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Is small talk at work necessary to succeed? - WorkLife</title>
	<meta name="description" content="Some experts say that small talk helps build relationships at work, while others argue creating intentional social settings is better." />
	<link rel="canonical" href="https://www.worklife.news/dei/small-talk-work/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Is small talk at work necessary to succeed?" />
	<meta property="og:description" content="Some experts say that small talk helps build relationships at work, while others argue creating intentional social settings is better." />
	<meta property="og:url" content="https://www.worklife.news/dei/small-talk-work/" />
	<meta property="og:site_name" content="WorkLife" />
	<meta property="article:publisher" content="https://www.facebook.com/worklife.news" />
	<meta property="article:published_time" content="2022-10-17T04:01:00+00:00" />
	<meta property="article:modified_time" content="2022-10-17T00:34:49+00:00" />
	<meta property="og:image" content="https://www.worklife.news/wp-content/uploads/sites/6/2022/09/IRL_Fatigue-1.jpg" />
	<meta property="og:image:width" content="3060" />
	<meta property="og:image:height" content="1800" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="author" content="Cloey Callahan" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@worklife_news" />
	<meta name="twitter:site" content="@worklife_news" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Cloey Callahan" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="10 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Article","@id":"https://www.worklife.news/dei/small-talk-work/#article","isPartOf":{"@id":"https://www.worklife.news/dei/small-talk-work/"},"author":{"name":"Cloey Callahan","@id":"https://www.worklife.news/#/schema/person/9102f30b3e55d1ccc4fddb5bdb4ec487"},"headline":"Is small talk at work necessary to succeed?","datePublished":"2022-10-17T04:01:00+00:00","dateModified":"2022-10-17T00:34:49+00:00","mainEntityOfPage":{"@id":"https://www.worklife.news/dei/small-talk-work/"},"wordCount":2069,"publisher":{"@id":"https://www.worklife.news/#organization"},"image":{"@id":"https://www.worklife.news/dei/small-talk-work/#primaryimage"},"thumbnailUrl":"https://www.worklife.news/wp-content/uploads/sites/6/2022/09/IRL_Fatigue-1.jpg","keywords":["WorkLife Briefings"],"articleSection":["DE&amp;I"],"inLanguage":"en-US"},{"@type":"WebPage","@id":"https://www.worklife.news/dei/small-talk-work/","url":"https://www.worklife.news/dei/small-talk-work/","name":"Is small talk at work necessary to succeed? - WorkLife","isPartOf":{"@id":"https://www.worklife.news/#website"},"primaryImageOfPage":{"@id":"https://www.worklife.news/dei/small-talk-work/#primaryimage"},"image":{"@id":"https://www.worklife.news/dei/small-talk-work/#primaryimage"},"thumbnailUrl":"https://www.worklife.news/wp-content/uploads/sites/6/2022/09/IRL_Fatigue-1.jpg","datePublished":"2022-10-17T04:01:00+00:00","dateModified":"2022-10-17T00:34:49+00:00","description":"Some experts say that small talk helps build relationships at work, while others argue creating intentional social settings is better.","breadcrumb":{"@id":"https://www.worklife.news/dei/small-talk-work/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.worklife.news/dei/small-talk-work/"]}]},{"@type":"ImageObject","inLanguage":"en-US","@id":"https://www.worklife.news/dei/small-talk-work/#primaryimage","url":"https://www.worklife.news/wp-content/uploads/sites/6/2022/09/IRL_Fatigue-1.jpg","contentUrl":"https://www.worklife.news/wp-content/uploads/sites/6/2022/09/IRL_Fatigue-1.jpg","width":3060,"height":1800},{"@type":"BreadcrumbList","@id":"https://www.worklife.news/dei/small-talk-work/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.worklife.news/"},{"@type":"ListItem","position":2,"name":"Is small talk at work necessary to succeed?"}]},{"@type":"WebSite","@id":"https://www.worklife.news/#website","url":"https://www.worklife.news/","name":"WorkLife","description":"How work, the workplace and workforces are changing to meet new expectations.","publisher":{"@id":"https://www.worklife.news/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.worklife.news/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"Organization","@id":"https://www.worklife.news/#organization","name":"WorkLife","url":"https://www.worklife.news/","sameAs":["https://www.instagram.com/worklife_news/","https://www.linkedin.com/company/worklifenews/","https://www.facebook.com/worklife.news","https://twitter.com/worklife_news"],"logo":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://www.worklife.news/#/schema/logo/image/","url":"https://www.worklife.news/wp-content/uploads/sites/6/2021/11/cropped-cropped-worklife_logo.gif","contentUrl":"https://www.worklife.news/wp-content/uploads/sites/6/2021/11/cropped-cropped-worklife_logo.gif","width":512,"height":122,"caption":"WorkLife"},"image":{"@id":"https://www.worklife.news/#/schema/logo/image/"}},{"@type":"Person","@id":"https://www.worklife.news/#/schema/person/9102f30b3e55d1ccc4fddb5bdb4ec487","name":"Cloey Callahan","url":"https://www.worklife.news/author/cloeycallahan/"}]}</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//www.lightboxcdn.com' />
<link rel='dns-prefetch' href='//cdn.parsely.com' />
<link rel='dns-prefetch' href='//js.createsend1.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="WorkLife &raquo; Feed" href="https://www.worklife.news/feed/" />
<link rel="alternate" type="application/rss+xml" title="WorkLife &raquo; Comments Feed" href="https://www.worklife.news/comments/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.worklife.news\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.0.2"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0' href='https://www.worklife.news/_static/??-eJyNi0sKgDAMBS9kjSJ+NuJZalslGGNpKtLbqwji0uW8eQOHV2bj6DiCp31GFtBWkU4uCBj5kLKTz68lg//N+0c2tFv3aIsSYaTNLIpwDDokkJjI5SvyXQxrXzZN3dZtUXUnOuc60w==' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<style id='wp-parsely-recommendations-style-inline-css'>
.parsely-recommendations-list-title{font-size:1.2em}.parsely-recommendations-list{list-style:none;padding:unset}.parsely-recommendations-cardbody{overflow:hidden;padding:.8em;text-overflow:ellipsis;white-space:nowrap}.parsely-recommendations-cardmedia{padding:.8em .8em 0}

</style>
<link rel='stylesheet' id='all-css-2' href='https://www.worklife.news/_static/??-eJzTLy/QzcxLzilNSS3WzyrWz01NyUxMzUnNTc0rQeEU5CRWphbp5qSmJyZX6uVm5uklFxfr6OPTDpRD5sM02efaGpqZmVgaGBiYWgIARL4u4w==' type='text/css' media='all' />
<style id='global-styles-inline-css'>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</style>
<link rel='stylesheet' id='all-css-4' href='https://www.worklife.news/_static/??-eJydkU1ywyAMRi9UIJ7Jz6rTs8gg22pAMJYYJ7evndadLrIoWUqf3pMG3FKMz6zI6nTChOKWPF8jDehEQck7L+J6ELSJ2K7Fm/sf46toTqbAiNLKTggB51ZqyFlfoVibD8xLtB7mXAXjK+wjtgEHqFFbBbJQwdn0lUNs/pYB2N/7fPtliH2sYZ3e0gAy0Wp5/iAl1pF4naKRAtxNwkBgGHVbZL7Tv7v2ZL/jqTRVs3s/UQv4q+k6e3wIfhob85Heu/P5dDldDsfDF3c+BTQ=' type='text/css' media='all' />

	<!-- dataLayer variable -->
	<script>var dataLayer = window.dataLayer || []; dataLayer.push({"postDetails":{"publishDate":"2022\/10\/17","author":"Cloey Callahan","tags":["WorkLife Briefings"],"categories":["DE&amp;I"]}});</script>

	<!-- Google Tag Manager script -->
	<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
		new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
		j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
		'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
	})(window,document,'script','dataLayer','GTM-58NZ9PS');</script>

	<script id='ad-layers-dfp-js-extra'>
var adLayersDFP = {"layerDebugLabel":"Current ad layer","consoleDebugLabel":"Switch to Google console","adUnitPrefix":"div-gpt-ad-"};
</script>
<script id='ad-layers-js-extra'>
var adLayersAdServer = {"jsAPIClass":"AdLayersDFPAPI"};
</script>
<script type="text/javascript" src="https://www.worklife.news/_static/??-eJzTLy/QzcxLzilNSS3WzwKiwtLUokoopZebmaeXVayjj0+Rbm5melFiSSqy4uT8vJLUvBL9gpzS9My8Yv3EFN2cxMrUIrBuOEc3Ja2ANB1A1fa5toZmZqbmpuYGxhZZAN9qRbc=" ></script><script async="async" src='https://www.lightboxcdn.com/vendor/5680204b-299e-4116-b718-96a18fdebb00/lightbox_speed.js' id='digioh-low-impact-js'></script>
<link rel="https://api.w.org/" href="https://www.worklife.news/wp-json/" /><link rel="alternate" type="application/json" href="https://www.worklife.news/wp-json/wp/v2/posts/37024" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.worklife.news/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.worklife.news/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 6.0.2" />
<link rel='shortlink' href='https://www.worklife.news/?p=37024' />
<link rel="alternate" type="application/json+oembed" href="https://www.worklife.news/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.worklife.news%2Fdei%2Fsmall-talk-work%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.worklife.news/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.worklife.news%2Fdei%2Fsmall-talk-work%2F&#038;format=xml" />
<!-- Stream WordPress user activity plugin v3.9.0 -->
<script type="application/ld+json">{"@context":"https:\/\/schema.org","@type":"NewsArticle","headline":"Is small talk at work necessary to succeed?","url":"http:\/\/www.worklife.news\/dei\/small-talk-work\/","mainEntityOfPage":{"@type":"WebPage","@id":"http:\/\/www.worklife.news\/dei\/small-talk-work\/"},"thumbnailUrl":"https:\/\/www.worklife.news\/wp-content\/uploads\/sites\/6\/2022\/09\/IRL_Fatigue-1.jpg?w=150&h=150&crop=1","image":{"@type":"ImageObject","url":"https:\/\/www.worklife.news\/wp-content\/uploads\/sites\/6\/2022\/09\/IRL_Fatigue-1.jpg"},"articleSection":"DE&amp;I","author":[{"@type":"Person","name":"Cloey Callahan"}],"creator":["Cloey Callahan"],"publisher":{"@type":"Organization","name":"WorkLife","logo":"https:\/\/www.worklife.news\/wp-content\/uploads\/sites\/6\/2021\/11\/cropped-cropped-worklife_logo.gif"},"keywords":["worklife briefings"],"dateCreated":"2022-10-17T04:01:00Z","datePublished":"2022-10-17T04:01:00Z","dateModified":"2022-10-17T04:01:00Z"}</script><style>img#wpstats{display:none}</style>
		<link rel="apple-touch-icon" sizes="180x180" href="https://www.worklife.news/wp-content/themes/worklife/static/favicons/apple-touch-icon.png">
	<link rel="icon" type="image/png" sizes="96x96" href="https://www.worklife.news/wp-content/themes/worklife/static/favicons/favicon-96x96.png">
	<link rel="icon" type="image/png" sizes="32x32" href="https://www.worklife.news/wp-content/themes/worklife/static/favicons/favicon-32x32.png">
	<link rel="icon" type="image/png" sizes="16x16" href="https://www.worklife.news/wp-content/themes/worklife/static/favicons/favicon-16x16.png">
	<link rel="manifest" href="https://www.worklife.news/wp-content/themes/worklife/static/favicons/site.webmanifest">
	<link rel="mask-icon" href="https://www.worklife.news/wp-content/themes/worklife/static/favicons/safari-pinned-tab.svg" color="#5bbad5">
	<meta name="msapplication-TileColor" content="#da532c">
	<meta name="theme-color" content="#ffffff">
								<script type='text/javascript'>
				var dfpAdUnits = {};
				var googletag = googletag || {};
				googletag.cmd = googletag.cmd || [];
				(function() {
				var gads = document.createElement('script');
				gads.async = true;
				gads.type = 'text/javascript';
				var useSSL = 'https:' == document.location.protocol;
				gads.src = (useSSL ? 'https:' : 'http:') +
				'//www.googletagservices.com/tag/js/gpt.js';
				var node = document.getElementsByTagName('script')[0];
				node.parentNode.insertBefore(gads, node);
				})();
				</script>
									<script type="text/javascript">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</script>
			<link rel="amphtml" href="https://www.worklife.news/dei/small-talk-work/?amp=1">			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<link rel="icon" href="https://www.worklife.news/wp-content/uploads/sites/6/2021/11/cropped-worklife_logo.gif?w=32" sizes="32x32" />
<link rel="icon" href="https://www.worklife.news/wp-content/uploads/sites/6/2021/11/cropped-worklife_logo.gif?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.worklife.news/wp-content/uploads/sites/6/2021/11/cropped-worklife_logo.gif?w=180" />
<meta name="msapplication-TileImage" content="https://www.worklife.news/wp-content/uploads/sites/6/2021/11/cropped-worklife_logo.gif?w=270" />
</head>
<body class="post-template-default single single-post postid-37024 single-format-standard wp-custom-logo">
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-58NZ9PS"
	height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
	<div class="wrapper custom-page">

	<!-- Start web leaderboard -->
	<div class="head-adv-placeholder">
	<div id="div-gpt-ad-web_leaderboard_" class="dfp-ad dfp-web_leaderboard_" data-ad-unit="web_leaderboard_">
					<script type="text/javascript">
						if ( "undefined" !== typeof googletag ) {
							googletag.cmd.push( function() { googletag.display("div-gpt-ad-web_leaderboard_"); } );
						}
					</script>
				</div>	</div>
	<!-- End web leaderboard -->

	<div id="header">
	<div class="container">
		<div class="header-wrapper">
			<div class="left-side">
				<div class="hamburger-lines">
					<div></div>
					<div></div>
					<div></div>
				</div>
				<a href="/" class="logo">
					<img src="https://www.worklife.news/wp-content/themes/worklife/client/assets/images/logo_gif.gif" alt="WorkLife Logo">
				</a>

				<div class="header-menu-wrapper">
					<div class="mobile-logo"><img src="https://www.worklife.news/wp-content/themes/worklife/client/assets/images/logo_gif.gif" alt="logo"></div>
					<div class="close"></div>

					<ul class="main-menu"><li id="menu-item-192" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-192"><a href="/newsletters">Newsletters</a></li>
<li id="menu-item-3417" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3417"><a href="https://www.worklife.news/technology/">Tech</a></li>
<li id="menu-item-3418" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3418"><a href="https://www.worklife.news/spaces/">Spaces</a></li>
<li id="menu-item-3419" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3419"><a href="https://www.worklife.news/culture/">Culture</a></li>
<li id="menu-item-3420" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-3420"><a href="https://www.worklife.news/dei/">DE&amp;I</a></li>
<li id="menu-item-3421" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3421"><a href="https://www.worklife.news/talent/">Talent</a></li>
<li id="menu-item-4833" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4833"><a href="https://www.worklife.news/leadership/">Leadership</a></li>
<li id="menu-item-37021" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37021"><a href="https://www.worklife.news/awards/">Awards</a></li>
</ul>				</div>
			</div>
			<div class="right-side">
				<div class="search-wrapper">
					<a href="#" class="btn-search">
						<img src="https://www.worklife.news/wp-content/themes/worklife/client/assets/images/icon_search_blue.svg" alt="search">
					</a>
					<div class="search-form-wrapper">
						<form id="search-form" action="https://www.worklife.news/" target="_blank">
							<input name="s" placeholder="Search" size="30" type="text" class="input-search">
						</form>
					</div>
				</div>

				<!-- Start Tinypass user menu -->
<!--								-->				<!-- End Tinypass user menu -->

			</div>
		</div>
	</div>
</div>

<div class="article-featured-section">
	<div class="container">
		<div class="article-featured-section-wrapper">
			<div class="heading">
				<header>
					<a class="eyebrow "  href="https://www.worklife.news/dei/">DE&amp;I</a>					<h1>Is small talk at work necessary to succeed?</h1>
					<div class="excerpt"><p>Some experts say that small talk helps build relationships at work, while others argue creating intentional social settings is better.</p>
</div>
					<div class="bio">
						<div> October 17, 2022 by <a class="author" href="https://www.worklife.news/author/cloeycallahan/" title="Cloey Callahan">Cloey Callahan</a></div>					</div>
				</header>
				<img width="1145" height="677" src="https://www.worklife.news/wp-content/uploads/sites/6/2022/09/IRL_Fatigue-1.jpg?w=1145&amp;h=677&amp;crop=1" class="attachment-article-featured size-article-featured wp-post-image jetpack-lazy-image" alt data-lazy-srcset="https://www.worklife.news/wp-content/uploads/sites/6/2022/09/IRL_Fatigue-1.jpg?resize=300,176 300w, https://www.worklife.news/wp-content/uploads/sites/6/2022/09/IRL_Fatigue-1.jpg?resize=263,155 263w, https://www.worklife.news/wp-content/uploads/sites/6/2022/09/IRL_Fatigue-1.jpg?resize=362,214 362w, https://www.worklife.news/wp-content/uploads/sites/6/2022/09/IRL_Fatigue-1.jpg?resize=700,413 700w, https://www.worklife.news/wp-content/uploads/sites/6/2022/09/IRL_Fatigue-1.jpg?resize=1145,677 1145w" data-lazy-sizes="(max-width: 1145px) 100vw, 1145px" data-lazy-src="https://www.worklife.news/wp-content/uploads/sites/6/2022/09/IRL_Fatigue-1.jpg?w=1145&amp;h=677&amp;crop=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7">							</div>
		</div>
	</div>
</div>
<div class="article-sidebar-block">
	<div class="container">
		<div class="article-sidebar-block-wrapper">
			<div class="main-column">
				<div class="socials-row"><ul class="article-socials"><li class="facebook"><a title="Follow WorkLife on Facebook" target="_blank" rel="noopener"  href="//www.facebook.com/sharer/sharer.php?utm_source=facebook&#038;utm_medium=social&#038;utm_campaign=worklifesiteshare&#038;utm_content=Is%20small%20talk%20at%20work%20necessary%20to%20succeed%3F&#038;u=https%3A%2F%2Fwww.worklife.news%2Fdei%2Fsmall-talk-work%2F"></a></li><li class="twitter"><a title="Follow WorkLife on Twitter" target="_blank" rel="noopener"  href="//twitter.com/intent/tweet?utm_source=twitter&#038;utm_medium=social&#038;utm_campaign=worklifesiteshare&#038;utm_content=Is%20small%20talk%20at%20work%20necessary%20to%20succeed%3F&#038;url=https%3A%2F%2Fwww.worklife.news%2Fdei%2Fsmall-talk-work%2F&#038;via=worklife&#038;text=Is%20small%20talk%20at%20work%20necessary%20to%20succeed%3F"></a></li><li class="instagram"><a title="Follow WorkLife on Instagram" target="_blank" rel="noopener"  href="https://www.instagram.com/worklife_news/?hl=en"></a></li><li class="linkedin"><a title="Follow WorkLife on Linkedin" target="_blank" rel="noopener"  href="https://www.linkedin.com/shareArticle?utm_source=linkedin&#038;utm_medium=social&#038;utm_campaign=worklifesiteshare&#038;utm_content=Is%20small%20talk%20at%20work%20necessary%20to%20succeed%3F&#038;mini=true&#038;url=https%3A%2F%2Fwww.worklife.news%2Fdei%2Fsmall-talk-work%2F"></a></li></ul></div>				<div class="article-content">
					
<p>Being an introvert at work can be hard. Natural instincts, such as being a bit more reserved, or not wanting to have regular chats with coworkers, are often misunderstood and judged. And in some cases, introverts can feel sidelined by managers and coworkers as a result. </p>



<p>That&#8217;s the case for Jane (a pseudonym WorkLife agreed to so she could speak freely without repercussions from her employer) who works at a New York-based dermatology office. She has personally felt that senior management treats her differently compared to her more extroverted colleagues, who tend to get more rewards and more favorable schedules than she does. “I wish generally the understanding was that someone [who is] introverted is not rude, because it becomes frustrating,” she said, adding,&nbsp;“Uber has a quiet ride option, I wish I had that at my job.”  </p>



<p>Office life and career development structures have long favored extrovert characteristics: People who thrive off making social connections, networking, making their voice heard, have often been first in line for promotions. Whereas introverts, who typically prefer to work alone and find social crowds draining, can get overlooked. The pandemic, and enforced remote working flipped that on its head. Suddenly extroverts struggled, with the enforced isolation of remote working, while introverts thrived. And many people with more extroverted characters craved the return of water cooler conversations and the serendipitous social connections that accompanied them. </p>



<p>Now, as hybrid working setups become the norm, those water cooler moments are back (for those who venture into the office) and for people with more introverted natures like Jane, that has tipped the scales once again. For her, small talk with coworkers doesn&#8217;t help her do a better job, but she is starting to feel like it would be much easier if she did engage with more side conversations throughout her working day.</p>


<div class="ad_640"><div id="div-gpt-ad-web_mid1" class="dfp-ad dfp-web_mid1" data-ad-unit="web_mid1">
					<script type="text/javascript">
						if ( "undefined" !== typeof googletag ) {
							googletag.cmd.push( function() { googletag.display("div-gpt-ad-web_mid1"); } );
						}
					</script>
				</div></div>


<p>The working conditions throughout the height of Covid-19 raised more employers&#8217; awareness of the need to cater more equally to all personality types to ensure a happy, productive and inclusive workforce. But old habits die hard, and for employees like Jane, it can feel like they&#8217;re still working in an extrovert&#8217;s world. But some experts are keen to stress that there are other ways, besides small talk, that introverts can build important work relationships in a way that better suits them. </p>



<h2 id="h-intentionality-and-setting-matters">Intentionality and setting matters</h2>



<p>“Small talk needs to happen in the right setting, especially for an introvert,” said Sophie Theen, people management expert with a background in HR leadership coaching and development, who describes herself as a true introvert who needs to put on a brave face as an extrovert during work hours.&nbsp;</p>



<p>Theen believes that small talk needs to happen with intentionality for it to create value. For example, those conversations might be best to stay within the boundaries of an event that is meant for social interaction, like drinks after work, a lunch and learn or an annual retreat.</p>


<div id="incontent_2" class="ad_640"><div id="div-gpt-ad-web_mid2" class="dfp-ad dfp-web_mid2" data-ad-unit="web_mid2">
					<script type="text/javascript">
						if ( "undefined" !== typeof googletag ) {
							googletag.cmd.push( function() { googletag.display("div-gpt-ad-web_mid2"); } );
						}
					</script>
				</div></div>


<div class="widget">
	<div class="long-quote">
		<div class="avatar"><img width="240" height="240" src="https://www.worklife.news/wp-content/uploads/sites/6/2022/10/1516323063221-modified.png" class="attachment-full size-full jetpack-lazy-image" alt data-lazy-srcset="https://www.worklife.news/wp-content/uploads/sites/6/2022/10/1516323063221-modified.png 240w, https://www.worklife.news/wp-content/uploads/sites/6/2022/10/1516323063221-modified.png?resize=150,150 150w" data-lazy-sizes="(max-width: 240px) 100vw, 240px" data-lazy-src="https://www.worklife.news/wp-content/uploads/sites/6/2022/10/1516323063221-modified.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"></div>		<div class="quote-container">
			<div class="quote-text">“Your work performance should be totally decoupled from how social you are at work or how many friends you have.”</div>
			<div class="name">Binna Kim, group CEO of communications agency Vested.</div>
			<div class="occupation"></div>
		</div>
	</div>
</div>



<p>“In those settings, I feel incredibly energized to go and make small talk that then turns into opportunities to create great relationships,” said Theen. “But when it’s just simply going into the office and having some water cooler conversations, I feel that it impacts my productivity.”</p>



<p>Dr. Stefanie Tignor, head of data science and insights at human resource company Humu agrees that an intentional approach is best when it comes to building relationships past small talk. That might mean encouraging employees to join Slack channels that cover certain interests, or team building activities that allow people to go offline and then share later. At Humu, for example, they’ve had art projects that people do on their own time and then share later, which doesn’t require speaking but can still connect people.</p>



<p>Binna Kim, group CEO of communications agency Vested, sees small talk as being a red herring for relationship building . She sees the benefit in the small conversations throughout the day in the office and describes it as a sign of a workplace that allows for those relationships to form. “You might have a quick conversation with someone as you’re running to the coffee machine and it feels good,” said Kim. “Is it the small talk itself or is it the social connection that is happening there outside of facilitated connections because you work on a team together?”</p>



<p>She argues that hearing different perspectives might change someone&#8217;s point of view on what they do every day at work. For example, small talk could be what you’re working on that day and the person on the other end might offer a suggestion that you hadn’t thought about yet. Similar to Theen, she also has seen a benefit from facilitated open conversations, which might be a happy hour or even a 20-minute brainstorming session that can also happen remotely &#8211; as long as the virtual meeting is with a small group so people feel comfortable speaking. </p>



<h2>How managers can work with introverted employees</h2>



<p>Managers can help too. That might look like a personality assessment upon hire, which Vested does, or having one-on-one conversations to better understand how someone on your team likes to work. Other companies might consider a “working with me playbook,” Tignor suggested, in which someone can record and share their preferred communication methods, what makes them tick at work, how they express emotions and so on.</p>



<p>“Each of us have unique things that excite us, motivate us, and make us light up and things that do not make us do that,” said Tignor. “We should be considering people’s personalities and unique attributes and strengths and desires in the workplace.”</p>



<p>If it’s in an employee&#8217;s job description to build relationships and participate in cross-team collaboration, and an introverted employee is worried about that, they might ask their manager for support in that.&nbsp;“Employers should create an open and supportive environment where people feel safe to say they’re opting out of a social event because they need to complete projects,” said Theen.&nbsp;</p>



<div class="widget">
	<div class="long-quote">
		<div class="avatar"><img width="640" height="640" src="https://www.worklife.news/wp-content/uploads/sites/6/2022/10/1652976759450-modified.png" class="attachment-full size-full jetpack-lazy-image" alt data-lazy-srcset="https://www.worklife.news/wp-content/uploads/sites/6/2022/10/1652976759450-modified.png 640w, https://www.worklife.news/wp-content/uploads/sites/6/2022/10/1652976759450-modified.png?resize=150,150 150w, https://www.worklife.news/wp-content/uploads/sites/6/2022/10/1652976759450-modified.png?resize=300,300 300w, https://www.worklife.news/wp-content/uploads/sites/6/2022/10/1652976759450-modified.png?resize=250,250 250w, https://www.worklife.news/wp-content/uploads/sites/6/2022/10/1652976759450-modified.png?resize=470,470 470w" data-lazy-sizes="(max-width: 640px) 100vw, 640px" data-lazy-src="https://www.worklife.news/wp-content/uploads/sites/6/2022/10/1652976759450-modified.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"></div>		<div class="quote-container">
			<div class="quote-text">&#8220;Each of us have things that excite us, motivate us, and make us light up and things that do not make us do that. We should be considering people’s personalities and unique attributes and strengths and desires in the workplace.”</div>
			<div class="name">Dr. Stefanie Tignor, head of data science and insights at human resource company Humu.</div>
			<div class="occupation"></div>
		</div>
	</div>
</div>



<p>Introverts are most commonly known for succeeding at deep work. “That’s their preference,” said Tom Connolly, chief human resources officer at global executive search firm Kingsley Gate. “They don’t love what I call shallow work, which is necessary work for keeping everyone moving and talking and going back and forth. It’s all necessary and it’s about finding a balance between those two things.”</p>



<p>Connolly suggests that managers help employees lean in to what they enjoy and what is fun for them and give them control and autonomy over those decisions.&nbsp;“Introverts get stuff done, tackle big projects and can be really productive if they’re given the space to do it,” said Conolly. “It comes down to what an organization values, but also what an organization needs.”</p>



<p>It’s also a reminder for managers who need to be mindful of not just listening to the loudest person in the room or only promoting the most outspoken. In situations like this, an introverted employee might also need to be their own biggest supporter and help their manager see what they’ve accomplished, even if they might be more under the radar sometimes.</p>



<p>“Your work performance should be totally decoupled from how social you are at work or how many friends you have,” said Kim. “Those two things are not related. I really encourage employers to make sure that you don’t mistake good culture with happy hour participation.”</p>



<p></p>



<h2 id="h-three-questions-with-lindsay-planck-head-of-remote-experience-gusto">Three questions with <strong>Lindsay Planck, head of remote experience, Gusto</strong></h2>



<figure class="wp-block-image size-full is-resized"><img src="https://www.worklife.news/wp-content/uploads/sites/6/2022/10/LibertyPlanck.jpg" alt class="wp-image-37050 jetpack-lazy-image" width="140" height="140" data-lazy-srcset="https://www.worklife.news/wp-content/uploads/sites/6/2022/10/LibertyPlanck.jpg 763w, https://www.worklife.news/wp-content/uploads/sites/6/2022/10/LibertyPlanck.jpg?resize=150,150 150w, https://www.worklife.news/wp-content/uploads/sites/6/2022/10/LibertyPlanck.jpg?resize=300,300 300w, https://www.worklife.news/wp-content/uploads/sites/6/2022/10/LibertyPlanck.jpg?resize=250,250 250w, https://www.worklife.news/wp-content/uploads/sites/6/2022/10/LibertyPlanck.jpg?resize=470,470 470w" data-lazy-sizes="(max-width: 140px) 100vw, 140px" data-lazy-src="https://www.worklife.news/wp-content/uploads/sites/6/2022/10/LibertyPlanck.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-lazy-fallback="1" loading="lazy" src="https://www.worklife.news/wp-content/uploads/sites/6/2022/10/LibertyPlanck.jpg" alt="" class="wp-image-37050" width="140" height="140" srcset="https://www.worklife.news/wp-content/uploads/sites/6/2022/10/LibertyPlanck.jpg 763w, https://www.worklife.news/wp-content/uploads/sites/6/2022/10/LibertyPlanck.jpg?resize=150,150 150w, https://www.worklife.news/wp-content/uploads/sites/6/2022/10/LibertyPlanck.jpg?resize=300,300 300w, https://www.worklife.news/wp-content/uploads/sites/6/2022/10/LibertyPlanck.jpg?resize=250,250 250w, https://www.worklife.news/wp-content/uploads/sites/6/2022/10/LibertyPlanck.jpg?resize=470,470 470w" sizes="(max-width: 140px) 100vw, 140px"  /></noscript></figure>



<h3 id="h-your-main-experience-is-in-product-design-how-does-that-translate-to-your-new-role"><strong>Your main experience is in product design. How does that translate to your new role?</strong></h3>



<p>[At Gusto, a cloud-based payroll, benefits, and human resource management software company]We&#8217;re looking at it around, how are we designing equitable experiences, and the common thread from experience design is asking, what experience are people having? How does it make them feel? How do you motivate someone and how do you create that sense of purpose or belonging? So I&#8217;m using a lot of the design toolkit that I have from previous roles, and also from my MBA, to think through that process and how to add value and belonging for employees.&nbsp;</p>



<p>That&#8217;s a hard dynamic when there&#8217;s people who have a hybrid experience and those who have a remote experience. What we&#8217;re trying to do is look at them as different and say, what makes them special? And how do we enable both populations to do the work they need to do and to connect, so it doesn&#8217;t feel like there&#8217;s this comparison between what you&#8217;re doing and what I&#8217;m doing.</p>



<h3 id="h-it-s-a-new-role-for-the-business-what-does-it-entail-and-what-are-your-priorities-and-goals"><strong>It’s a new role for the business. What does it entail and what are your priorities and goals?</strong></h3>



<p>I didn&#8217;t want to bring a ton of my own opinions of how remote should be before I started &#8211; I wanted to come in to see what Gusto needs, and design a great customer experience, with the customer as the employee. I’ve spent a lot of these early months gathering insights and feedback from across the business to begin developing some remote work policies and protocols, balancing people’s needs with those of the company. I’ve already done an audit of the tools used to communicate and collaborate internally to review what works and what doesn’t in this new set up, and I’ve begun shaping how recruitment and company events might now look. My next step is to review management training.&nbsp;</p>



<h3 id="h-at-gusto-you-can-choose-to-be-in-office-hybrid-or-remote-why-do-you-choose-to-be-fully-remote"><strong>At Gusto you can choose to be in-office, hybrid or remote. Why do you choose to be fully remote?</strong></h3>



<p>Historically, I had been very much in the office, but during the pandemic, I had a baby, and that has been a big part of going fully remote. I have always been intrigued by remote work, and I did my MBA program remotely, actually, before the pandemic. Having my child down the hall from me and being able to have lunch with her and nurse her before her naps, I think that there&#8217;s a different sort of life that I didn&#8217;t anticipate wanting. And now I can&#8217;t imagine going back.</p>



<p>That’s one of the things that drew me to Gusto, how remote work allows parents to be more present with their kids. I’ve heard from others, even those who go into the office part-time, that they love the ability to pick up their kids from school and then go back to work after they go to bed. It’s also about giving more opportunities to all different kinds of people who live in different cities who have different perspectives and life experiences, and that’s something we want to increase. — <em>MaryLou Costa. </em></p>



<h2 id="h-by-the-numbers">By the numbers </h2>



<ul><li><strong>47%</strong> of workers plan to work at least two jobs this season because they don&#8217;t earn enough on one salary to pay their bills. <br><em>[Source of data: Monster poll data.]</em><br></li><li><strong>60%</strong> of 4,000 skilled hourly workers employees&nbsp;report&nbsp;not having paid sick leave.<br><em>[Source of data: Jobcase&#8217;s America@Work report.]</em></li></ul>



<h2 id="h-what-else-we-ve-covered">What else we&#8217;ve covered </h2>



<ul><li>More companies are capitalizing on remote work to hire more international talent. But companies must take care so employee communications <a href="https://www.worklife.news/talent/lost-in-translation-working-in-a-second-language-now-the-default-in-todays-global-remote-work-landscape/">don’t get lost in translation</a>.<br></li><li>As organizations tighten their belts further in order to cope with economic turmoil, HR departments are finding their budgets &#8211; which prioritise people&#8217;s wellness and general experience &#8211; <a href="https://www.worklife.news/technology/amid-economic-turmoil-hr-budgets-are-under-threat/">are being slashed</a>.<br></li><li>Experts are saying it’s been <a href="https://www.worklife.news/leadership/back-to-back-meetings/">long overdue</a> for companies to rethink what percentage of the work day is dedicated to meetings. With a better balance, it could leave employees feeling less strain and lead to increased productivity.<br></li><li>With hybrid setups becoming more permanent, the disconnect between how productive employees feel they are, and what their managers perceive to be the case, is more apparent. Here’s <a href="https://www.worklife.news/leadership/managers-lack-confidence-in-employee-performance-as-hybrid-setups-become-permanent/">how some employers are addressing it</a>.<br></li><li>For hybrid working to truly work, technology will need to play a heavy hand in making it frictionless. Here are some of the most <a href="https://www.worklife.news/technology/how-emerging-tech-is-solving-hybrid-working-headaches/">interesting emerging technologies </a>that aim to solve hybrid working headaches.<br></li><li>Remote working has made the practice of moonlighting, when someone works more than one job, in secret, even easier to juggle. But companies <a href="https://www.worklife.news/talent/moonlighting/">are split on whether or not they will support it</a>.</li></ul>



<h2 id="h-what-we-re-reading">What we&#8217;re reading</h2>



<ul><li>A deep dive into why the pandemic turned us all, apparently, into jerks. [<a href="https://www.businessinsider.com/covid-personality-jerks-mean-lazy-angry-natural-disaster-science-2022-10?r=US&amp;IR=T">Insider</a>]<br></li><li>A comprehensive list of the biggest companies&#8217; workplace strategies. [<a href="http://25+ of the world’s most famous companies are approaching their future workplace strategies.">Hubble</a>]</li></ul>



<p></p>
				</div>
				<div class="socials-row"><ul class="article-socials"><li class="facebook"><a title="Follow WorkLife on Facebook" target="_blank" rel="noopener"  href="//www.facebook.com/sharer/sharer.php?utm_source=facebook&#038;utm_medium=social&#038;utm_campaign=worklifesiteshare&#038;utm_content=Is%20small%20talk%20at%20work%20necessary%20to%20succeed%3F&#038;u=https%3A%2F%2Fwww.worklife.news%2Fdei%2Fsmall-talk-work%2F"></a></li><li class="twitter"><a title="Follow WorkLife on Twitter" target="_blank" rel="noopener"  href="//twitter.com/intent/tweet?utm_source=twitter&#038;utm_medium=social&#038;utm_campaign=worklifesiteshare&#038;utm_content=Is%20small%20talk%20at%20work%20necessary%20to%20succeed%3F&#038;url=https%3A%2F%2Fwww.worklife.news%2Fdei%2Fsmall-talk-work%2F&#038;via=worklife&#038;text=Is%20small%20talk%20at%20work%20necessary%20to%20succeed%3F"></a></li><li class="instagram"><a title="Follow WorkLife on Instagram" target="_blank" rel="noopener"  href="https://www.instagram.com/worklife_news/?hl=en"></a></li><li class="linkedin"><a title="Follow WorkLife on Linkedin" target="_blank" rel="noopener"  href="https://www.linkedin.com/shareArticle?utm_source=linkedin&#038;utm_medium=social&#038;utm_campaign=worklifesiteshare&#038;utm_content=Is%20small%20talk%20at%20work%20necessary%20to%20succeed%3F&#038;mini=true&#038;url=https%3A%2F%2Fwww.worklife.news%2Fdei%2Fsmall-talk-work%2F"></a></li></ul></div>			</div>
			<div class="sidebar-column">
				<div class="fly-module-holder"><div class="fly-module">	<div class="sidebar-posts-block">
		<div class="block-title">Most Read</div> 		<ul class="posts">
			<li><a class="eyebrow "  href="https://www.worklife.news/talent/">Talent</a><a href="https://www.worklife.news/talent/tuition-benefits-go-from-nice-perk-to-strategic-differentiator/" class="title">Tuition benefits go from nice perk to &#8216;strategic differentiator&#8217;</a> </li><li><a class="eyebrow "  href="https://www.worklife.news/talent/">Talent</a><a href="https://www.worklife.news/talent/why-gen-xers-are-struggling-with-remote-work/" class="title">Why Gen Xers are struggling with remote work</a> </li><li><a class="eyebrow "  href="https://www.worklife.news/talent/">Talent</a><a href="https://www.worklife.news/talent/move-over-zoom-fatigue-how-rto-could-lead-to-irl-exhaustion/" class="title">Move over Zoom fatigue: How RTO could lead to IRL exhaustion</a> </li>		</ul>
	</div>



</div></div><div class="fly-module-holder"><div class="fly-module">
<div class="ad-block300">
	<div id="div-gpt-ad-web_rightrail_pos1" class="dfp-ad dfp-web_rightrail_pos1" data-ad-unit="web_rightrail_pos1">
					<script type="text/javascript">
						if ( "undefined" !== typeof googletag ) {
							googletag.cmd.push( function() { googletag.display("div-gpt-ad-web_rightrail_pos1"); } );
						}
					</script>
				</div></div>
</div></div><div class="fly-module-holder"><div class="fly-module"><div class="sidebar-form-wrapper">
	<div class="thumb-wrapper">
		<img src="https://www.worklife.news/wp-content/themes/worklife/client/assets/images/eyes.gif" alt="subscribe">
	</div>
	<div class="form-wrapper">
		<p>Sign up for the WorkLife briefing</p>
			<form class="js-cm-form" id="subForm" action="https://www.createsend.com/t/subscribeerror?description=" method="post" data-id="2BE4EF332AA2E32596E38B640E905619BD0F951DD5B3F559578A44B3C970FB0CF5DDBDB5FAFF8EF436E0CA3AEEBB74382141F912A756748FAEAF0EE15AA81999">
				<div class="inputs-wrapper">
					<input autocomplete="Email" aria-label="Email" class="js-cm-email-input qa-input-email" id="fieldEmail" maxlength="200" name="cm-jykycy-jykycy" required="" placeholder="Enter Email" type="email">
					<button type="submit">Sign up</button>
				</div>
				<input name="cm-fd-jueddy-mn" value="10" checked="checked" style="visibility: hidden" type="checkbox">
				<input name="cm-fd-jueddy-dy" value="17" checked="checked" style="visibility: hidden" type="checkbox">
				<input name="cm-fd-jueddy-yr" value="2022" checked="checked" style="visibility: hidden" type="checkbox">
			</form>

	</div>
</div>
</div></div><div class="fly-module-holder"><div class="fly-module">
<div class="ad-block300">
	<div id="div-gpt-ad-web_rightrail_pos2" class="dfp-ad dfp-web_rightrail_pos2" data-ad-unit="web_rightrail_pos2">
					<script type="text/javascript">
						if ( "undefined" !== typeof googletag ) {
							googletag.cmd.push( function() { googletag.display("div-gpt-ad-web_rightrail_pos2"); } );
						}
					</script>
				</div></div>
</div></div><div class="fly-module-holder"><div class="fly-module"></div></div>			</div>
		</div>
	</div>
</div>

<div class="latest-related-section">
	<div class="container">
		<div class="heading">
			<div class="category">Latest stories</div> 		</div>
		<div class="latest-related-section-wrapper">
			<div class="left-side">
				<div class="posts">
					<div class="slide"><a class="thumb" href="https://www.worklife.news/dei/small-talk-work/"><img width="362" height="214" src="https://www.worklife.news/wp-content/uploads/sites/6/2022/09/IRL_Fatigue-1.jpg?w=362&amp;h=214&amp;crop=1" class="attachment-post-row-medium size-post-row-medium wp-post-image jetpack-lazy-image" alt data-lazy-srcset="https://www.worklife.news/wp-content/uploads/sites/6/2022/09/IRL_Fatigue-1.jpg 3060w, https://www.worklife.news/wp-content/uploads/sites/6/2022/09/IRL_Fatigue-1.jpg?resize=300,176 300w, https://www.worklife.news/wp-content/uploads/sites/6/2022/09/IRL_Fatigue-1.jpg?resize=768,452 768w, https://www.worklife.news/wp-content/uploads/sites/6/2022/09/IRL_Fatigue-1.jpg?resize=1024,602 1024w, https://www.worklife.news/wp-content/uploads/sites/6/2022/09/IRL_Fatigue-1.jpg?resize=1536,904 1536w, https://www.worklife.news/wp-content/uploads/sites/6/2022/09/IRL_Fatigue-1.jpg?resize=2048,1205 2048w, https://www.worklife.news/wp-content/uploads/sites/6/2022/09/IRL_Fatigue-1.jpg?resize=263,155 263w, https://www.worklife.news/wp-content/uploads/sites/6/2022/09/IRL_Fatigue-1.jpg?resize=362,214 362w, https://www.worklife.news/wp-content/uploads/sites/6/2022/09/IRL_Fatigue-1.jpg?resize=700,413 700w, https://www.worklife.news/wp-content/uploads/sites/6/2022/09/IRL_Fatigue-1.jpg?resize=1145,677 1145w, https://www.worklife.news/wp-content/uploads/sites/6/2022/09/IRL_Fatigue-1.jpg?resize=470,276 470w" data-lazy-sizes="(max-width: 362px) 100vw, 362px" data-lazy-src="https://www.worklife.news/wp-content/uploads/sites/6/2022/09/IRL_Fatigue-1.jpg?w=362&amp;h=214&amp;crop=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"></a><a href="https://www.worklife.news/dei/small-talk-work/" class="title">Is small talk at work necessary to succeed?</a> <p class="excerpt"><a href="https://www.worklife.news/dei/small-talk-work/">Some experts say that small talk helps build relationships at work, while others argue creating intentional social settings is better.</a></p></div><div class="slide"><a class="thumb" href="https://www.worklife.news/leadership/shifting-drug-laws-have-employers-more-confused-than-ever/"><img width="362" height="214" src="https://www.worklife.news/wp-content/uploads/sites/6/2022/10/drugs.jpg?w=362&amp;h=214&amp;crop=1" class="attachment-post-row-medium size-post-row-medium wp-post-image jetpack-lazy-image" alt data-lazy-srcset="https://www.worklife.news/wp-content/uploads/sites/6/2022/10/drugs.jpg?resize=263,155 263w, https://www.worklife.news/wp-content/uploads/sites/6/2022/10/drugs.jpg?resize=362,214 362w, https://www.worklife.news/wp-content/uploads/sites/6/2022/10/drugs.jpg?resize=700,413 700w, https://www.worklife.news/wp-content/uploads/sites/6/2022/10/drugs.jpg?resize=1145,677 1145w" data-lazy-sizes="(max-width: 362px) 100vw, 362px" data-lazy-src="https://www.worklife.news/wp-content/uploads/sites/6/2022/10/drugs.jpg?w=362&amp;h=214&amp;crop=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"></a><a href="https://www.worklife.news/leadership/shifting-drug-laws-have-employers-more-confused-than-ever/" class="title">Shifting drug laws have employers more confused than ever</a> <p class="excerpt"><a href="https://www.worklife.news/leadership/shifting-drug-laws-have-employers-more-confused-than-ever/">New Jersey issued the latest employer guidance around that state’s recreational cannabis law, which went into effect in 2020. But even after that, confusion still reigns.</a></p></div><div class="slide"><a class="thumb" href="https://www.worklife.news/leadership/managers-lack-confidence-in-employee-performance-as-hybrid-setups-become-permanent/"><img width="362" height="214" src="https://www.worklife.news/wp-content/uploads/sites/6/2022/10/IMG_3289.jpg?w=362&amp;h=214&amp;crop=1" class="attachment-post-row-medium size-post-row-medium wp-post-image jetpack-lazy-image" alt data-lazy-srcset="https://www.worklife.news/wp-content/uploads/sites/6/2022/10/IMG_3289.jpg?resize=263,155 263w, https://www.worklife.news/wp-content/uploads/sites/6/2022/10/IMG_3289.jpg?resize=362,214 362w, https://www.worklife.news/wp-content/uploads/sites/6/2022/10/IMG_3289.jpg?resize=700,413 700w, https://www.worklife.news/wp-content/uploads/sites/6/2022/10/IMG_3289.jpg?resize=1145,677 1145w" data-lazy-sizes="(max-width: 362px) 100vw, 362px" data-lazy-src="https://www.worklife.news/wp-content/uploads/sites/6/2022/10/IMG_3289.jpg?w=362&amp;h=214&amp;crop=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"></a><a href="https://www.worklife.news/leadership/managers-lack-confidence-in-employee-performance-as-hybrid-setups-become-permanent/" class="title">Managers lack confidence in employee performance as hybrid setups become permanent</a> <p class="excerpt"><a href="https://www.worklife.news/leadership/managers-lack-confidence-in-employee-performance-as-hybrid-setups-become-permanent/">There is a major disconnect between how productive employees feel they are, and what their managers perceive to be the case. Here's how some employers are addressing it.</a></p></div><div class="slide"><a class="thumb" href="https://www.worklife.news/leadership/why-its-time-to-redefine-organizational-resilience-in-the-modern-workplace/"><img width="362" height="214" src="https://www.worklife.news/wp-content/uploads/sites/6/2022/10/Worklife_Fortitude.jpg?w=362&amp;h=214&amp;crop=1" class="attachment-post-row-medium size-post-row-medium wp-post-image jetpack-lazy-image" alt data-lazy-srcset="https://www.worklife.news/wp-content/uploads/sites/6/2022/10/Worklife_Fortitude.jpg?resize=263,155 263w, https://www.worklife.news/wp-content/uploads/sites/6/2022/10/Worklife_Fortitude.jpg?resize=362,214 362w, https://www.worklife.news/wp-content/uploads/sites/6/2022/10/Worklife_Fortitude.jpg?resize=700,413 700w" data-lazy-sizes="(max-width: 362px) 100vw, 362px" data-lazy-src="https://www.worklife.news/wp-content/uploads/sites/6/2022/10/Worklife_Fortitude.jpg?w=362&amp;h=214&amp;crop=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"></a><a href="https://www.worklife.news/leadership/why-its-time-to-redefine-organizational-resilience-in-the-modern-workplace/" class="title">Why it&#8217;s time to redefine &#8216;organizational resilience&#8217; in the modern workplace</a> <p class="excerpt"><a href="https://www.worklife.news/leadership/why-its-time-to-redefine-organizational-resilience-in-the-modern-workplace/">Some believe the concept of resilience urgently needs an upgrade for the post-pandemic workplace.</a></p></div>				</div>
			</div>
			<div class="right-side">
								<div class="fly-module-holder">
					<div class="fly-module">
						<div class="ad-block300">
							<div id="div-gpt-ad-web_rightrail_pos3" class="dfp-ad dfp-web_rightrail_pos3" data-ad-unit="web_rightrail_pos3">
					<script type="text/javascript">
						if ( "undefined" !== typeof googletag ) {
							googletag.cmd.push( function() { googletag.display("div-gpt-ad-web_rightrail_pos3"); } );
						}
					</script>
				</div>						</div>
					</div>
				</div>
									<div class="fly-module-holder">
					<div class="fly-module">
							<div class="sidebar-posts-block">
		<div class="block-title">Most Read</div> 		<ul class="posts">
			<li><a class="eyebrow "  href="https://www.worklife.news/talent/">Talent</a><a href="https://www.worklife.news/talent/tuition-benefits-go-from-nice-perk-to-strategic-differentiator/" class="title">Tuition benefits go from nice perk to &#8216;strategic differentiator&#8217;</a> </li><li><a class="eyebrow "  href="https://www.worklife.news/talent/">Talent</a><a href="https://www.worklife.news/talent/why-gen-xers-are-struggling-with-remote-work/" class="title">Why Gen Xers are struggling with remote work</a> </li><li><a class="eyebrow "  href="https://www.worklife.news/talent/">Talent</a><a href="https://www.worklife.news/talent/move-over-zoom-fatigue-how-rto-could-lead-to-irl-exhaustion/" class="title">Move over Zoom fatigue: How RTO could lead to IRL exhaustion</a> </li>		</ul>
	</div>



					</div>
				</div>
			</div>
		</div>
	</div>
</div>
<div class="article_sponsored_content">
<!--     <div class="ad-title">Advertisement</div>-->
	 <div id="div-gpt-ad-web_bfu" class="dfp-ad dfp-web_bfu" data-ad-unit="web_bfu">
					<script type="text/javascript">
						if ( "undefined" !== typeof googletag ) {
							googletag.cmd.push( function() { googletag.display("div-gpt-ad-web_bfu"); } );
						}
					</script>
				</div></div>
<div class="footer-push"></div>
</div>
<footer>
	<div class="container">
		<div class="footer-wrapper">
			<div class="left-side">
				<a href="https://digidaymedia.com" class="footer-logo" target="_blank">
					<img src="https://www.worklife.news/wp-content/themes/worklife/client/assets/images/digiday_media_logo.svg" alt="logo">
				</a>
				<ul class="footer-menu"><li id="menu-item-208" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-208"><a href="/frequently-asked-questions">FAQ</a></li>
<li id="menu-item-5373" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5373"><a href="https://www.worklife.news/masthead/">Masthead</a></li>
<li id="menu-item-211" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-211"><a href="/privacy-policy">Privacy policy</a></li>
<li id="menu-item-212" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-212"><a href="/advertise">Advertise</a></li>
</ul>
				<ul class="footer-socials"><li id="menu-item-213" class="facebook menu-item menu-item-type-custom menu-item-object-custom menu-item-213"><a href="https://www.facebook.com/worklife.news"><img src="https://www.worklife.news/wp-content/themes/worklife/client/assets/images/facebook_icon.svg" alt="facebook"></a></li>
<li id="menu-item-214" class="twitter menu-item menu-item-type-custom menu-item-object-custom menu-item-214"><a href="https://twitter.com/worklife_news"><img src="https://www.worklife.news/wp-content/themes/worklife/client/assets/images/twitter_icon.svg" alt="twitter"></a></li>
<li id="menu-item-215" class="instagram menu-item menu-item-type-custom menu-item-object-custom menu-item-215"><a href="https://www.instagram.com/worklife_news/?hl=en"><img src="https://www.worklife.news/wp-content/themes/worklife/client/assets/images/instagram_icon.svg" alt="instagram"></a></li>
<li id="menu-item-216" class="linkedin menu-item menu-item-type-custom menu-item-object-custom menu-item-216"><a href="https://www.linkedin.com/company/worklifenews/"><img src="https://www.worklife.news/wp-content/themes/worklife/client/assets/images/linkedin_icon.svg" alt="linkedin"></a></li>
</ul>			</div>
			<div class="right-side">
				<!-- Start subscribe form -->
				  <div class="footer-form-wrapper">
	  <div class="thumb-wrapper">
		  <img src="https://www.worklife.news/wp-content/themes/worklife/client/assets/images/eyes.gif" alt="subscribe">
	  </div>
	  <div class="form-wrapper">
		  <p>Sign up for the WorkLife briefing</p>
			  <form class="js-cm-form" id="subForm" action="https://www.createsend.com/t/subscribeerror?description=" method="post" data-id="2BE4EF332AA2E32596E38B640E905619BD0F951DD5B3F559578A44B3C970FB0CF5DDBDB5FAFF8EF436E0CA3AEEBB74382141F912A756748FAEAF0EE15AA81999">
				  <div class="inputs-wrapper">
					  <input autocomplete="Email" aria-label="Email" class="js-cm-email-input qa-input-email" id="fieldEmail" maxlength="200" name="cm-jykycy-jykycy" required="" placeholder="Enter Email" type="email">
					  <button type="submit">Sign up</button>
				  </div>
				  <input name="cm-fd-juedjr-mn" value="10" checked="checked" style="visibility: hidden" type="checkbox">
				  <input name="cm-fd-juedjr-dy" value="17" checked="checked" style="visibility: hidden" type="checkbox">
				  <input name="cm-fd-juedjr-yr" value="2022" checked="checked" style="visibility: hidden" type="checkbox">
			  </form>
	  </div>
  </div>
				<!-- End subscribe form -->
			</div>
		</div>
	</div>
</footer>
<script type="text/javascript" src="https://www.worklife.news/_static/??-eJx9y0EOAiEMQNELCcVEybgwnsVInSlCS1rQeHtdzJr1fx8+zRE/ykhokA0SWYc3chIFxRUZ9d5FnQ7uVNFXYp/tAJPtn5qU75NKmfJN5GW7uNXrMcbTJYRwXvIPdFE2Pg==" ></script><script id='wp-parsely-loader-js-before'>
window.wpParselyApiKey = 'worklife.news';
</script>
<script src='https://www.worklife.news/wp-content/mu-plugins/wp-parsely-3.5/build/loader.js?ver=eba15df5f79bd7d0de45' id='wp-parsely-loader-js'></script>
<script data-parsely-site="worklife.news" src='https://cdn.parsely.com/keys/worklife.news/p.js?ver=3.5.2' id="parsely-cfg"></script>
<script id='worklife-app-js-extra'>
var appRest = {"rest_endpoints":{"load_more_author":"https:\/\/www.worklife.news\/wp-json\/wp\/v2\/load\/more-author","load_more_content":"https:\/\/www.worklife.news\/wp-json\/wp\/v2\/load\/more-content"}};
var slidesRest = {"rest_endpoints":{"slides_download":"https:\/\/www.worklife.news\/wp-json\/wp\/v2\/slides\/download"}};
</script>
<script type="text/javascript" src="https://www.worklife.news/_static/??-eJyVy0sOgyAQANALKWMTP6umZ0EcIxRmCDOE9vZuPIC+/YOWe8ekSAp6YEKBxuUb/Y4gatU7CAK7Jfdf+Wdq2kyQDm4tm7NJnu4HbtE4W7gKxmdTms9Y+rXSFvGqn/R+zfO0TMswDuEEVbdWbQ==" ></script><script src='https://js.createsend1.com/javascript/copypastesubscribeformlogic.js?ver=2.0' id='createsend-js'></script>
<script id='jetpack-lazy-images-js-extra'>
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
</script>
<script type="text/javascript" src="https://www.worklife.news/_static/??-eJy1jUsOwjAMBS+EawVIxQZxFGRSq3JoPoqdIjg93YC4AMt5Gr3BR4VQsnE2TB3q0mfJipGtUriDc8PxA9eV81QaUreSyEzCV1vo9QRJNLPiJGoo22NTDiYlQ7kpt5XbEHWH/+n9DFvlks5uHL3fH/zJxzcQA1Pp" ></script><script src='https://stats.wp.com/e-202242.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:11.4',blog:'200102158',post:'37024',tz:'-4',srv:'www.worklife.news',hp:'vip'} ]);
	_stq.push([ 'clickTrackerInit', '200102158', '37024' ]);
</script>

</body>
</html>
