<!DOCTYPE html>
<html lang="en">
<head>
	<meta charset="UTF-8">
	<meta content="width=device-width, initial-scale=1" name="viewport">
	<!-- <title>Why side hustles continue to thrive, despite economic uncertainty - WorkLife</title>-->
	<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO Premium plugin v19.2.1 (Yoast SEO v19.6.1) - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Why side hustles continue to thrive, despite economic uncertainty - WorkLife</title>
	<meta name="description" content="Side hustles seem to be sprouting up everywhere." />
	<link rel="canonical" href="https://www.worklife.news/talent/why-side-hustles-continue-to-thrive-despite-economic-uncertainty/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Why side hustles continue to thrive, despite economic uncertainty" />
	<meta property="og:description" content="Side hustles seem to be sprouting up everywhere." />
	<meta property="og:url" content="https://www.worklife.news/talent/why-side-hustles-continue-to-thrive-despite-economic-uncertainty/" />
	<meta property="og:site_name" content="WorkLife" />
	<meta property="article:publisher" content="https://www.facebook.com/worklife.news" />
	<meta property="article:published_time" content="2022-11-04T04:01:00+00:00" />
	<meta property="article:modified_time" content="2022-11-03T19:37:22+00:00" />
	<meta name="author" content="Tony Case" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:image" content="https://www.worklife.news/wp-content/uploads/sites/6/2022/10/dd_moonlighting-2-1.jpg" />
	<meta name="twitter:creator" content="@worklife_news" />
	<meta name="twitter:site" content="@worklife_news" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Tony Case" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="5 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Article","@id":"https://www.worklife.news/talent/why-side-hustles-continue-to-thrive-despite-economic-uncertainty/#article","isPartOf":{"@id":"https://www.worklife.news/talent/why-side-hustles-continue-to-thrive-despite-economic-uncertainty/"},"author":{"name":"Tony Case","@id":"https://www.worklife.news/#/schema/person/0c6f6ca63be8f073696df31f84e942da"},"headline":"Why side hustles continue to thrive, despite economic uncertainty","datePublished":"2022-11-04T04:01:00+00:00","dateModified":"2022-11-03T19:37:22+00:00","mainEntityOfPage":{"@id":"https://www.worklife.news/talent/why-side-hustles-continue-to-thrive-despite-economic-uncertainty/"},"wordCount":956,"publisher":{"@id":"https://www.worklife.news/#organization"},"image":{"@id":"https://www.worklife.news/talent/why-side-hustles-continue-to-thrive-despite-economic-uncertainty/#primaryimage"},"thumbnailUrl":"https://www.worklife.news/wp-content/uploads/sites/6/2022/10/dd_moonlighting-2-1.jpg","articleSection":["Talent"],"inLanguage":"en-US"},{"@type":"WebPage","@id":"https://www.worklife.news/talent/why-side-hustles-continue-to-thrive-despite-economic-uncertainty/","url":"https://www.worklife.news/talent/why-side-hustles-continue-to-thrive-despite-economic-uncertainty/","name":"Why side hustles continue to thrive, despite economic uncertainty - WorkLife","isPartOf":{"@id":"https://www.worklife.news/#website"},"primaryImageOfPage":{"@id":"https://www.worklife.news/talent/why-side-hustles-continue-to-thrive-despite-economic-uncertainty/#primaryimage"},"image":{"@id":"https://www.worklife.news/talent/why-side-hustles-continue-to-thrive-despite-economic-uncertainty/#primaryimage"},"thumbnailUrl":"https://www.worklife.news/wp-content/uploads/sites/6/2022/10/dd_moonlighting-2-1.jpg","datePublished":"2022-11-04T04:01:00+00:00","dateModified":"2022-11-03T19:37:22+00:00","description":"Side hustles seem to be sprouting up everywhere.","breadcrumb":{"@id":"https://www.worklife.news/talent/why-side-hustles-continue-to-thrive-despite-economic-uncertainty/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.worklife.news/talent/why-side-hustles-continue-to-thrive-despite-economic-uncertainty/"]}]},{"@type":"ImageObject","inLanguage":"en-US","@id":"https://www.worklife.news/talent/why-side-hustles-continue-to-thrive-despite-economic-uncertainty/#primaryimage","url":"https://www.worklife.news/wp-content/uploads/sites/6/2022/10/dd_moonlighting-2-1.jpg","contentUrl":"https://www.worklife.news/wp-content/uploads/sites/6/2022/10/dd_moonlighting-2-1.jpg","width":3090,"height":1800},{"@type":"BreadcrumbList","@id":"https://www.worklife.news/talent/why-side-hustles-continue-to-thrive-despite-economic-uncertainty/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.worklife.news/"},{"@type":"ListItem","position":2,"name":"Why side hustles continue to thrive, despite economic uncertainty"}]},{"@type":"WebSite","@id":"https://www.worklife.news/#website","url":"https://www.worklife.news/","name":"WorkLife","description":"How work, the workplace and workforces are changing to meet new expectations.","publisher":{"@id":"https://www.worklife.news/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.worklife.news/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"Organization","@id":"https://www.worklife.news/#organization","name":"WorkLife","url":"https://www.worklife.news/","sameAs":["https://www.instagram.com/worklife_news/","https://www.linkedin.com/company/worklifenews/","https://www.facebook.com/worklife.news","https://twitter.com/worklife_news"],"logo":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://www.worklife.news/#/schema/logo/image/","url":"https://www.worklife.news/wp-content/uploads/sites/6/2021/11/cropped-cropped-worklife_logo.gif","contentUrl":"https://www.worklife.news/wp-content/uploads/sites/6/2021/11/cropped-cropped-worklife_logo.gif","width":512,"height":122,"caption":"WorkLife"},"image":{"@id":"https://www.worklife.news/#/schema/logo/image/"}},{"@type":"Person","@id":"https://www.worklife.news/#/schema/person/0c6f6ca63be8f073696df31f84e942da","name":"Tony Case","url":"https://www.worklife.news/author/tony-case/"}]}</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//www.lightboxcdn.com' />
<link rel='dns-prefetch' href='//cdn.parsely.com' />
<link rel='dns-prefetch' href='//js.createsend1.com' />
<link rel="alternate" type="application/rss+xml" title="WorkLife &raquo; Feed" href="https://www.worklife.news/feed/" />
<link rel="alternate" type="application/rss+xml" title="WorkLife &raquo; Comments Feed" href="https://www.worklife.news/comments/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.worklife.news\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.1"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(p&&p.fillText)switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0' href='https://www.worklife.news/_static/??-eJyNi0EOwiAQRS8kHU0U3BjPAgyaidOBMJCG21fTpOnS5fvvP1iKiVlakgaF+5tEwaNhP1JViHogg68yfZcT/N/sf5LIHdOmkbRB4Bw/hilUXwdoG5ymmeRXPOfHxVp3vTt7O687ADrV' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<style id='wp-parsely-recommendations-style-inline-css'>
.parsely-recommendations-list-title{font-size:1.2em}.parsely-recommendations-list{list-style:none;padding:unset}.parsely-recommendations-cardbody{overflow:hidden;padding:.8em;text-overflow:ellipsis;white-space:nowrap}.parsely-recommendations-cardmedia{padding:.8em .8em 0}

</style>
<link rel='stylesheet' id='all-css-2' href='https://www.worklife.news/_static/??-eJx9i1EKgCAQBS+ULUJpP9FZZFvKWEVaI7x9/gQF0ee8NwNnUj4iHzMJbAKBZu+IKVDML0jsCu2KaXFY2uBjiyIN/OX1e/J3VAdAdiIeVV6rKLc3hVEbY7vBml5fEIc92Q==' type='text/css' media='all' />
<style id='global-styles-inline-css'>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</style>
<link rel='stylesheet' id='all-css-4' href='https://www.worklife.news/_static/??-eJydkcFuwyAMhl9ogCJ16S7TnsUBJ/EKBsVGad9+SbdMO/QwerR/f58tcGsxPrMiq9MZE4pb83KJNKITBSXvvIgbQNAmYrsVL+5/jK+iOZkCE0orOyMEXFqpMWd9hmJtPjCv0XpYchWMz7D32AYcoUZtFchKBRczVA6x+VtGYH8b8vWXIfaxhm16TwPITJvl8YOUWCfibYomCnAzCQOBYdR9kflO/+46kuOOh9JUzeH9RC3gL6br7Oku+GnszEd67/r+fHo796/dF3deBT4=' type='text/css' media='all' />
	<!-- Start secureprivacy tag. -->
	<script type="text/javascript" src="https://app.secureprivacy.ai/script/632d8bdd77729a8e6ce317c0.js"></script>
	<!-- End secureprivacy tag -->
	
	<!-- dataLayer variable -->
	<script>var dataLayer = window.dataLayer || []; dataLayer.push({"postDetails":{"publishDate":"2022\/11\/04","author":"Tony Case","tags":[],"categories":["Talent"]}});</script>

	<!-- Google Tag Manager script -->
	<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
		new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
		j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
		'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
	})(window,document,'script','dataLayer','GTM-58NZ9PS');</script>

	<script id='ad-layers-dfp-js-extra'>
var adLayersDFP = {"layerDebugLabel":"Current ad layer","consoleDebugLabel":"Switch to Google console","adUnitPrefix":"div-gpt-ad-"};
</script>
<script id='ad-layers-js-extra'>
var adLayersAdServer = {"jsAPIClass":"AdLayersDFPAPI"};
</script>
<script type="text/javascript" src="https://www.worklife.news/_static/??-eJzTLy/QzcxLzilNSS3WzwKiwtLUokoopZebmaeXVayjj0+Rbm5melFiSSqy4uT8vJLUvBL9gpzS9My8Yv3EFN2cxMrUIrBuOEc3Ja2ANB1A1fa5toZmZuYmFuZmpoZZAN+HRbo=" ></script><script async="async" src='https://www.lightboxcdn.com/vendor/5680204b-299e-4116-b718-96a18fdebb00/lightbox_speed.js' id='digioh-low-impact-js'></script>
<link rel="https://api.w.org/" href="https://www.worklife.news/wp-json/" /><link rel="alternate" type="application/json" href="https://www.worklife.news/wp-json/wp/v2/posts/39566" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.worklife.news/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.worklife.news/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 6.1" />
<link rel='shortlink' href='https://www.worklife.news/?p=39566' />
<link rel="alternate" type="application/json+oembed" href="https://www.worklife.news/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.worklife.news%2Ftalent%2Fwhy-side-hustles-continue-to-thrive-despite-economic-uncertainty%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.worklife.news/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.worklife.news%2Ftalent%2Fwhy-side-hustles-continue-to-thrive-despite-economic-uncertainty%2F&#038;format=xml" />
<!-- Stream WordPress user activity plugin v3.9.0 -->
<script type="application/ld+json">{"@context":"https:\/\/schema.org","@type":"NewsArticle","headline":"Why side hustles continue to thrive, despite economic uncertainty","url":"http:\/\/www.worklife.news\/talent\/why-side-hustles-continue-to-thrive-despite-economic-uncertainty\/","mainEntityOfPage":{"@type":"WebPage","@id":"http:\/\/www.worklife.news\/talent\/why-side-hustles-continue-to-thrive-despite-economic-uncertainty\/"},"thumbnailUrl":"https:\/\/www.worklife.news\/wp-content\/uploads\/sites\/6\/2022\/10\/dd_moonlighting-2-1.jpg?w=150&h=150&crop=1","image":{"@type":"ImageObject","url":"https:\/\/www.worklife.news\/wp-content\/uploads\/sites\/6\/2022\/10\/dd_moonlighting-2-1.jpg"},"articleSection":"Talent","author":[{"@type":"Person","name":"Tony Case"}],"creator":["Tony Case"],"publisher":{"@type":"Organization","name":"WorkLife","logo":"https:\/\/www.worklife.news\/wp-content\/uploads\/sites\/6\/2021\/11\/cropped-cropped-worklife_logo.gif"},"keywords":[],"dateCreated":"2022-11-04T04:01:00Z","datePublished":"2022-11-04T04:01:00Z","dateModified":"2022-11-04T04:01:00Z"}</script><style>img#wpstats{display:none}</style>
		<link rel="apple-touch-icon" sizes="180x180" href="https://www.worklife.news/wp-content/themes/worklife/static/favicons/apple-touch-icon.png">
	<link rel="icon" type="image/png" sizes="96x96" href="https://www.worklife.news/wp-content/themes/worklife/static/favicons/favicon-96x96.png">
	<link rel="icon" type="image/png" sizes="32x32" href="https://www.worklife.news/wp-content/themes/worklife/static/favicons/favicon-32x32.png">
	<link rel="icon" type="image/png" sizes="16x16" href="https://www.worklife.news/wp-content/themes/worklife/static/favicons/favicon-16x16.png">
	<link rel="manifest" href="https://www.worklife.news/wp-content/themes/worklife/static/favicons/site.webmanifest">
	<link rel="mask-icon" href="https://www.worklife.news/wp-content/themes/worklife/static/favicons/safari-pinned-tab.svg" color="#5bbad5">
	<meta name="msapplication-TileColor" content="#da532c">
	<meta name="theme-color" content="#ffffff">
								<script type='text/javascript'>
				var dfpAdUnits = {};
				var googletag = googletag || {};
				googletag.cmd = googletag.cmd || [];
				(function() {
				var gads = document.createElement('script');
				gads.async = true;
				gads.type = 'text/javascript';
				var useSSL = 'https:' == document.location.protocol;
				gads.src = (useSSL ? 'https:' : 'http:') +
				'//www.googletagservices.com/tag/js/gpt.js';
				var node = document.getElementsByTagName('script')[0];
				node.parentNode.insertBefore(gads, node);
				})();
				</script>
									<script type="text/javascript">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</script>
						<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<link rel="icon" href="https://www.worklife.news/wp-content/uploads/sites/6/2021/11/cropped-worklife_logo.gif?w=32" sizes="32x32" />
<link rel="icon" href="https://www.worklife.news/wp-content/uploads/sites/6/2021/11/cropped-worklife_logo.gif?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.worklife.news/wp-content/uploads/sites/6/2021/11/cropped-worklife_logo.gif?w=180" />
<meta name="msapplication-TileImage" content="https://www.worklife.news/wp-content/uploads/sites/6/2021/11/cropped-worklife_logo.gif?w=270" />
</head>
<body class="post-template-default single single-post postid-39566 single-format-standard wp-custom-logo">
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-58NZ9PS"
	height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
	<div class="wrapper custom-page">

	<!-- Start web leaderboard -->
	<div class="head-adv-placeholder">
	<div id="div-gpt-ad-web_leaderboard_" class="dfp-ad dfp-web_leaderboard_" data-ad-unit="web_leaderboard_">
					<script type="text/javascript">
						if ( "undefined" !== typeof googletag ) {
							googletag.cmd.push( function() { googletag.display("div-gpt-ad-web_leaderboard_"); } );
						}
					</script>
				</div>	</div>
	<!-- End web leaderboard -->

	<div id="header">
	<div class="container">
		<div class="header-wrapper">
			<div class="left-side">
				<div class="hamburger-lines">
					<div></div>
					<div></div>
					<div></div>
				</div>
				<a href="/" class="logo">
					<img src="https://www.worklife.news/wp-content/themes/worklife/client/assets/images/logo_gif.gif" alt="WorkLife Logo">
				</a>

				<div class="header-menu-wrapper">
					<div class="mobile-logo"><img src="https://www.worklife.news/wp-content/themes/worklife/client/assets/images/logo_gif.gif" alt="logo"></div>
					<div class="close"></div>

					<ul class="main-menu"><li id="menu-item-192" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-192"><a href="/newsletters">Newsletters</a></li>
<li id="menu-item-3417" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3417"><a href="https://www.worklife.news/technology/">Tech</a></li>
<li id="menu-item-3418" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3418"><a href="https://www.worklife.news/spaces/">Spaces</a></li>
<li id="menu-item-3419" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3419"><a href="https://www.worklife.news/culture/">Culture</a></li>
<li id="menu-item-3420" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3420"><a href="https://www.worklife.news/dei/">DE&amp;I</a></li>
<li id="menu-item-3421" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-3421"><a href="https://www.worklife.news/talent/">Talent</a></li>
<li id="menu-item-4833" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4833"><a href="https://www.worklife.news/leadership/">Leadership</a></li>
<li id="menu-item-37021" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37021"><a href="https://www.worklife.news/awards/">Awards</a></li>
</ul>				</div>
			</div>
			<div class="right-side">
				<div class="search-wrapper">
					<a href="#" class="btn-search">
						<img src="https://www.worklife.news/wp-content/themes/worklife/client/assets/images/icon_search_blue.svg" alt="search">
					</a>
					<div class="search-form-wrapper">
						<form id="search-form" action="https://www.worklife.news/" target="_blank">
							<input name="s" placeholder="Search" size="30" type="text" class="input-search">
						</form>
					</div>
				</div>

				<!-- Start Tinypass user menu -->
<!--								-->				<!-- End Tinypass user menu -->

			</div>
		</div>
	</div>
</div>

<div class="article-featured-section">
	<div class="container">
		<div class="article-featured-section-wrapper">
			<div class="heading">
				<header>
					<a class="eyebrow "  href="https://www.worklife.news/talent/">Talent</a>					<h1>Why side hustles continue to thrive, despite economic uncertainty</h1>
					<div class="excerpt"><p>Side hustles seem to be sprouting up everywhere. That&#8217;s partly because it&#8217;s getting a lot easier to get one started and people don&#8217;t need major capital to get started. </p>
</div>
					<div class="bio">
						<div> November 4, 2022 by <a class="author" href="https://www.worklife.news/author/tony-case/" title="Tony Case">Tony Case</a></div>					</div>
				</header>
				<img width="1145" height="677" src="https://www.worklife.news/wp-content/uploads/sites/6/2022/10/dd_moonlighting-2-1.jpg?w=1145&amp;h=677&amp;crop=1" class="attachment-article-featured size-article-featured wp-post-image jetpack-lazy-image" alt decoding="async" data-lazy-srcset="https://www.worklife.news/wp-content/uploads/sites/6/2022/10/dd_moonlighting-2-1.jpg?resize=263,155 263w, https://www.worklife.news/wp-content/uploads/sites/6/2022/10/dd_moonlighting-2-1.jpg?resize=362,214 362w, https://www.worklife.news/wp-content/uploads/sites/6/2022/10/dd_moonlighting-2-1.jpg?resize=700,413 700w, https://www.worklife.news/wp-content/uploads/sites/6/2022/10/dd_moonlighting-2-1.jpg?resize=1145,677 1145w" data-lazy-sizes="(max-width: 1145px) 100vw, 1145px" data-lazy-src="https://www.worklife.news/wp-content/uploads/sites/6/2022/10/dd_moonlighting-2-1.jpg?w=1145&amp;h=677&amp;crop=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7">							</div>
		</div>
	</div>
</div>
<div class="article-sidebar-block">
	<div class="container">
		<div class="article-sidebar-block-wrapper">
			<div class="main-column">
				<div class="socials-row"><ul class="article-socials"><li class="facebook"><a title="Follow WorkLife on Facebook" target="_blank" rel="noopener"  href="//www.facebook.com/sharer/sharer.php?utm_source=facebook&#038;utm_medium=social&#038;utm_campaign=worklifesiteshare&#038;utm_content=Why%20side%20hustles%20continue%20to%20thrive%2C%20despite%20economic%20uncertainty&#038;u=https%3A%2F%2Fwww.worklife.news%2Ftalent%2Fwhy-side-hustles-continue-to-thrive-despite-economic-uncertainty%2F"></a></li><li class="twitter"><a title="Follow WorkLife on Twitter" target="_blank" rel="noopener"  href="//twitter.com/intent/tweet?utm_source=twitter&#038;utm_medium=social&#038;utm_campaign=worklifesiteshare&#038;utm_content=Why%20side%20hustles%20continue%20to%20thrive%2C%20despite%20economic%20uncertainty&#038;url=https%3A%2F%2Fwww.worklife.news%2Ftalent%2Fwhy-side-hustles-continue-to-thrive-despite-economic-uncertainty%2F&#038;via=worklife&#038;text=Why%20side%20hustles%20continue%20to%20thrive%2C%20despite%20economic%20uncertainty"></a></li><li class="instagram"><a title="Follow WorkLife on Instagram" target="_blank" rel="noopener"  href="https://www.instagram.com/worklife_news/?hl=en"></a></li><li class="linkedin"><a title="Follow WorkLife on Linkedin" target="_blank" rel="noopener"  href="https://www.linkedin.com/shareArticle?utm_source=linkedin&#038;utm_medium=social&#038;utm_campaign=worklifesiteshare&#038;utm_content=Why%20side%20hustles%20continue%20to%20thrive%2C%20despite%20economic%20uncertainty&#038;mini=true&#038;url=https%3A%2F%2Fwww.worklife.news%2Ftalent%2Fwhy-side-hustles-continue-to-thrive-despite-economic-uncertainty%2F"></a></li></ul></div>				<div class="article-content">
					
<p>As CEO and founder of the IPG management consulting business Black Glass, adviser to the VC group Hannah Grey and mother of two, Katie Klumper would seem to have a full enough plate. But despite all that, she still felt the need to turn up the heat.&nbsp;</p>



<p>What started as a simple family recipe has become a full-blown business for Klumper and her business partner Vikram Tank, product lead for Meta&#8217;s AR glasses Nazare. Smaak — which means &#8220;to like, love or be keen on&#8221; in South African slang and &#8220;taste&#8221; or &#8220;flavor&#8221; in Dutch — is a line of hot sauces for which every purchase includes donations to organizations making a difference in the communities <strong>from </strong>where the products are sourced.</p>



<p>&#8220;I wanted to use my superpower for marketing and branding to build a company that could give back,&#8221; Klumper said. &#8220;We use the hot sauce as a device to support diverse founders, different communities and be able to have the proceeds go back to them in a way that we can kind of cut through the clutter.&#8221; </p>



<p>Entrepreneurship is contagious at Black Glass. Klumper&#8217;s team members are responsible for starting a range of side<strong> </strong>businesses that include Larosá, a line of barware founded by Black Glass managing director Shivan Durbal; Masaya, a line of equestrian wear for girls aged 6 to 12 years old from managing director Christine Cifra; and Mosquito Hunters, a pest control company run by senior director Stephanie Eaddy.</p>





<p>As Klumper sees it, &#8220;It&#8217;s productive for companies to support their employees in having side hustles.&#8221; She explained that there&#8217;s no better way to build expertise on how to start and run a business than by being on the frontlines oneself, &#8220;sitting in that hot seat and spending your money and then watching it pull through.&#8221; </p>



<p>Side hustles seem to be sprouting up everywhere. The New York creative agency Major, which has worked with brands including Birchbox and American Express, started Drugs for Plants, a seaweed-based fertilizer for houseplants, which cofounders and creative directors Andrew Fatato and Dave Haller came up during the Covid-19 lockdown. &#8220;The number of plants living, and dying, in our apartments went through the roof during the pandemic,&#8221; Fatato related. &#8220;My apartment was the scene of a horticultural massacre. Dave had a much greener thumb. But both of us had to quickly become minor plant experts to keep our plants alive.&#8221;<br><br>Drugs for Plants, which is promoted as a natural alternative to mainstream, chemical-heavy products, has been supported with an ad campaign via social media and streaming video, as well as a stunt in Brooklyn&#8217;s McCarren Park featuring screaming plants.</p>



<div class="widget">
	<div class="long-quote">
		<div class="avatar"><img width="1024" height="1024" src="https://www.worklife.news/wp-content/uploads/sites/6/2022/11/Meaghan-Thomas.jpg" class="attachment-full size-full jetpack-lazy-image" alt decoding="async" data-lazy-srcset="https://www.worklife.news/wp-content/uploads/sites/6/2022/11/Meaghan-Thomas.jpg 1070w, https://www.worklife.news/wp-content/uploads/sites/6/2022/11/Meaghan-Thomas.jpg?resize=150,150 150w, https://www.worklife.news/wp-content/uploads/sites/6/2022/11/Meaghan-Thomas.jpg?resize=300,300 300w, https://www.worklife.news/wp-content/uploads/sites/6/2022/11/Meaghan-Thomas.jpg?resize=768,768 768w, https://www.worklife.news/wp-content/uploads/sites/6/2022/11/Meaghan-Thomas.jpg?resize=1024,1024 1024w, https://www.worklife.news/wp-content/uploads/sites/6/2022/11/Meaghan-Thomas.jpg?resize=250,250 250w, https://www.worklife.news/wp-content/uploads/sites/6/2022/11/Meaghan-Thomas.jpg?resize=470,470 470w" data-lazy-sizes="(max-width: 1024px) 100vw, 1024px" data-lazy-src="https://www.worklife.news/wp-content/uploads/sites/6/2022/11/Meaghan-Thomas.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"></div>		<div class="quote-container">
			<div class="quote-text">&#8220;I countered my fear of no steady paycheck by seriously tightening my belt and saving up enough for me to live without a paycheck for two years.&#8221;</div>
			<div class="name">Meaghan Thomas, cofounder of Pinch Spice Market. </div>
			<div class="occupation"></div>
		</div>
	</div>
</div>



<p>Sometimes side hustles can become much more than that. Take Meaghan Thomas, a longtime digital marketing executive who left her career to focus on Pinch Spice Market, a line of organic spices she started with her partner Thomas McGee.&nbsp;</p>





<p>&#8220;I was terrified to lose a consistent paycheck,&#8221; she recalled. &#8220;However, our business was growing from a beloved passion/healthy side hustle to a serious revenue opportunity. I knew we could grow the company into something big if we both focused 100% on it, so I countered my fear of no steady&nbsp;paycheck by seriously tightening my belt and saving up enough for me to live without a paycheck for two years.&#8221;</p>



<p>Even after she had amassed savings, she didn&#8217;t immediately quit her day job. Rather, she &#8220;strategically exited,&#8221; as she put it, negotiating a package that&nbsp;benefited both herself and her company. &#8220;In nearly the same breath of me&nbsp;saying I needed to leave to&nbsp;grow my own company, I&nbsp;offered them a detailed exit plan to help them&nbsp;keep revenue goals on track and hire my replacement,&#8221; she explained. &#8220;I focused on a success path, positioning my exit plan as an opportunity for them.&#8221;</p>



<p>The company continues to grow month after month, according to Thomas, who said she and McGee are able to pay themselves a healthy wage while reinvesting profits back into the business. The company also recently moved into a larger facility. &#8220;It took time and a lot of work to get here, but I wouldn&#8217;t have done it any other way,&#8221; she said.</p>



<div class="widget">
	<div class="long-quote">
		<div class="avatar"><img width="643" height="643" src="https://www.worklife.news/wp-content/uploads/sites/6/2022/11/Katie-Klumper.jpg" class="attachment-full size-full jetpack-lazy-image" alt decoding="async" data-lazy-srcset="https://www.worklife.news/wp-content/uploads/sites/6/2022/11/Katie-Klumper.jpg 643w, https://www.worklife.news/wp-content/uploads/sites/6/2022/11/Katie-Klumper.jpg?resize=150,150 150w, https://www.worklife.news/wp-content/uploads/sites/6/2022/11/Katie-Klumper.jpg?resize=300,300 300w, https://www.worklife.news/wp-content/uploads/sites/6/2022/11/Katie-Klumper.jpg?resize=250,250 250w, https://www.worklife.news/wp-content/uploads/sites/6/2022/11/Katie-Klumper.jpg?resize=470,470 470w" data-lazy-sizes="(max-width: 643px) 100vw, 643px" data-lazy-src="https://www.worklife.news/wp-content/uploads/sites/6/2022/11/Katie-Klumper.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"></div>		<div class="quote-container">
			<div class="quote-text">&#8220;It&#8217;s productive for companies to support their employees in having side hustles.&#8221;</div>
			<div class="name">Katie Klumper, CEO and founder of the IPG management consulting business Black Glass.</div>
			<div class="occupation"></div>
		</div>
	</div>
</div>



<p>Klumper explained that one of the misperceptions about starting a business is that you have to have some big idea, when really it boils down to believing in and building on your own, personal passions. What&#8217;s more, some would-be entrepreneurs give up before they even start by doubting they can make a difference in an already crowded market. &#8220;People were like, well, who needs another hot sauce?&#8221; she said. &#8220;But every restaurant has Frank&#8217;s or Tabasco on the table. Where is the diverse-founded sauce? So I said, it&#8217;s the perfect category.&#8221;</p>



<p>She added, &#8220;There is opportunity for everyone to go and build interesting businesses.&#8221;</p>



<p>Another myth is that you need some vast apparatus or capital to get started. &#8220;Just go to LegalZoom [an online legal tech company] — it can be done in 20 minutes,&#8221; Klumper said. That agility is something younger generations already understand. &#8220;They are so capable — they can start a business in two minutes. They can post ads and drive demand and send something out on MailChimp today,&#8221; Klumper said.</p>



<p>Passion plus skillset equals success, as Fatato sees it. &#8220;Everyone&#8217;s going to tell you that finding something&nbsp;you&#8217;re passionate about is the key — but that&#8217;s really only half the story,&#8221; he said. &#8220;Think about those skills you have so mastered that other people would pay you to do them — these skills are your unfair advantage. What&#8217;s a thing you&#8217;re passionate about that you could apply&nbsp;your unfair advantage to? That&#8217;s a side hustle that has promise.&#8221;</p>
				</div>
				<div class="socials-row"><ul class="article-socials"><li class="facebook"><a title="Follow WorkLife on Facebook" target="_blank" rel="noopener"  href="//www.facebook.com/sharer/sharer.php?utm_source=facebook&#038;utm_medium=social&#038;utm_campaign=worklifesiteshare&#038;utm_content=Why%20side%20hustles%20continue%20to%20thrive%2C%20despite%20economic%20uncertainty&#038;u=https%3A%2F%2Fwww.worklife.news%2Ftalent%2Fwhy-side-hustles-continue-to-thrive-despite-economic-uncertainty%2F"></a></li><li class="twitter"><a title="Follow WorkLife on Twitter" target="_blank" rel="noopener"  href="//twitter.com/intent/tweet?utm_source=twitter&#038;utm_medium=social&#038;utm_campaign=worklifesiteshare&#038;utm_content=Why%20side%20hustles%20continue%20to%20thrive%2C%20despite%20economic%20uncertainty&#038;url=https%3A%2F%2Fwww.worklife.news%2Ftalent%2Fwhy-side-hustles-continue-to-thrive-despite-economic-uncertainty%2F&#038;via=worklife&#038;text=Why%20side%20hustles%20continue%20to%20thrive%2C%20despite%20economic%20uncertainty"></a></li><li class="instagram"><a title="Follow WorkLife on Instagram" target="_blank" rel="noopener"  href="https://www.instagram.com/worklife_news/?hl=en"></a></li><li class="linkedin"><a title="Follow WorkLife on Linkedin" target="_blank" rel="noopener"  href="https://www.linkedin.com/shareArticle?utm_source=linkedin&#038;utm_medium=social&#038;utm_campaign=worklifesiteshare&#038;utm_content=Why%20side%20hustles%20continue%20to%20thrive%2C%20despite%20economic%20uncertainty&#038;mini=true&#038;url=https%3A%2F%2Fwww.worklife.news%2Ftalent%2Fwhy-side-hustles-continue-to-thrive-despite-economic-uncertainty%2F"></a></li></ul></div>			</div>
			<div class="sidebar-column">
				<div class="fly-module-holder"><div class="fly-module">	<div class="sidebar-posts-block">
		<div class="block-title">Most Read</div> 		<ul class="posts">
			<li><a class="eyebrow "  href="https://www.worklife.news/announcements/">Announcements</a><a href="https://www.worklife.news/announcements/pinterest-bamboohr-harrysinc-and-hook-are-among-this-years-worklife-awards-finalists/" class="title">Pinterest, BambooHR, Harry’s Inc. and Hook are among this year’s WorkLife Awards finalists</a> </li><li><a class="eyebrow "  href="https://www.worklife.news/leadership/">Leadership</a><a href="https://www.worklife.news/leadership/under-pressure-why-bosses-are-struggling-more-than-ever/" class="title">Under pressure: Why bosses are struggling more than ever</a> </li><li><a class="eyebrow "  href="https://www.worklife.news/culture/">Culture</a><a href="https://www.worklife.news/culture/the-great-disconnection-people-no-longer-recognize-their-workplace/" class="title">The Great Disconnection: People no longer recognize their workplace</a> </li><li><a class="eyebrow "  href="https://www.worklife.news/talent/">Talent</a><a href="https://www.worklife.news/talent/demand-for-fully-remote-jobs-is-on-the-decline/" class="title">Demand for fully remote jobs is on the decline</a> </li>		</ul>
	</div>



</div></div><div class="fly-module-holder"><div class="fly-module">
<div class="ad-block300">
	<div id="div-gpt-ad-web_rightrail_pos1" class="dfp-ad dfp-web_rightrail_pos1" data-ad-unit="web_rightrail_pos1">
					<script type="text/javascript">
						if ( "undefined" !== typeof googletag ) {
							googletag.cmd.push( function() { googletag.display("div-gpt-ad-web_rightrail_pos1"); } );
						}
					</script>
				</div></div>
</div></div><div class="fly-module-holder"><div class="fly-module">
<div id='lightbox-inline-form-c7176497-3732-4a3b-963b-b3dda356f9f2'></div>

</div></div><div class="fly-module-holder"><div class="fly-module">
<div class="ad-block300">
	<div id="div-gpt-ad-web_rightrail_pos2" class="dfp-ad dfp-web_rightrail_pos2" data-ad-unit="web_rightrail_pos2">
					<script type="text/javascript">
						if ( "undefined" !== typeof googletag ) {
							googletag.cmd.push( function() { googletag.display("div-gpt-ad-web_rightrail_pos2"); } );
						}
					</script>
				</div></div>
</div></div><div class="fly-module-holder"><div class="fly-module"></div></div>			</div>
		</div>
	</div>
</div>

<div class="latest-related-section">
	<div class="container">
		<div class="heading">
			<div class="category">Latest stories</div> 		</div>
		<div class="latest-related-section-wrapper">
			<div class="left-side">
				<div class="posts">
					<div class="slide"><a class="thumb" href="https://www.worklife.news/leadership/ceos-mental-health/"><img width="362" height="214" src="https://www.worklife.news/wp-content/uploads/sites/6/2022/11/Rewriting_Future-3.jpg?w=362&amp;h=214&amp;crop=1" class="attachment-post-row-medium size-post-row-medium wp-post-image jetpack-lazy-image" alt decoding="async" data-lazy-srcset="https://www.worklife.news/wp-content/uploads/sites/6/2022/11/Rewriting_Future-3.jpg?resize=263,155 263w, https://www.worklife.news/wp-content/uploads/sites/6/2022/11/Rewriting_Future-3.jpg?resize=362,214 362w, https://www.worklife.news/wp-content/uploads/sites/6/2022/11/Rewriting_Future-3.jpg?resize=700,413 700w, https://www.worklife.news/wp-content/uploads/sites/6/2022/11/Rewriting_Future-3.jpg?resize=1145,677 1145w" data-lazy-sizes="(max-width: 362px) 100vw, 362px" data-lazy-src="https://www.worklife.news/wp-content/uploads/sites/6/2022/11/Rewriting_Future-3.jpg?w=362&amp;h=214&amp;crop=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"></a><a href="https://www.worklife.news/leadership/ceos-mental-health/" class="title">&#8216;I was stressing out the whole organization&#8217;: How CEOs are tackling mental health</a> <p class="excerpt"><a href="https://www.worklife.news/leadership/ceos-mental-health/">It's never been more critical for CEOs to invest in their mental health if they're to steer their organizations and employees through these turbulent times, experts say.</a></p></div><div class="slide"><a class="thumb" href="https://www.worklife.news/talent/why-side-hustles-continue-to-thrive-despite-economic-uncertainty/"><img width="362" height="214" src="https://www.worklife.news/wp-content/uploads/sites/6/2022/10/dd_moonlighting-2-1.jpg?w=362&amp;h=214&amp;crop=1" class="attachment-post-row-medium size-post-row-medium wp-post-image jetpack-lazy-image" alt decoding="async" data-lazy-srcset="https://www.worklife.news/wp-content/uploads/sites/6/2022/10/dd_moonlighting-2-1.jpg?resize=263,155 263w, https://www.worklife.news/wp-content/uploads/sites/6/2022/10/dd_moonlighting-2-1.jpg?resize=362,214 362w, https://www.worklife.news/wp-content/uploads/sites/6/2022/10/dd_moonlighting-2-1.jpg?resize=700,413 700w, https://www.worklife.news/wp-content/uploads/sites/6/2022/10/dd_moonlighting-2-1.jpg?resize=1145,677 1145w" data-lazy-sizes="(max-width: 362px) 100vw, 362px" data-lazy-src="https://www.worklife.news/wp-content/uploads/sites/6/2022/10/dd_moonlighting-2-1.jpg?w=362&amp;h=214&amp;crop=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"></a><a href="https://www.worklife.news/talent/why-side-hustles-continue-to-thrive-despite-economic-uncertainty/" class="title">Why side hustles continue to thrive, despite economic uncertainty</a> <p class="excerpt"><a href="https://www.worklife.news/talent/why-side-hustles-continue-to-thrive-despite-economic-uncertainty/">Side hustles seem to be sprouting up everywhere. That's partly because it's getting a lot easier to get one started and people don't need major capital to get started.</a></p></div><div class="slide"><a class="thumb" href="https://www.worklife.news/spaces/office-real-estate-paused/"><img width="362" height="214" src="https://www.worklife.news/wp-content/uploads/sites/6/2022/11/Welcome_Mat.jpg?w=362&amp;h=214&amp;crop=1" class="attachment-post-row-medium size-post-row-medium wp-post-image jetpack-lazy-image" alt decoding="async" data-lazy-srcset="https://www.worklife.news/wp-content/uploads/sites/6/2022/11/Welcome_Mat.jpg?resize=263,155 263w, https://www.worklife.news/wp-content/uploads/sites/6/2022/11/Welcome_Mat.jpg?resize=362,214 362w, https://www.worklife.news/wp-content/uploads/sites/6/2022/11/Welcome_Mat.jpg?resize=700,413 700w, https://www.worklife.news/wp-content/uploads/sites/6/2022/11/Welcome_Mat.jpg?resize=1145,677 1145w" data-lazy-sizes="(max-width: 362px) 100vw, 362px" data-lazy-src="https://www.worklife.news/wp-content/uploads/sites/6/2022/11/Welcome_Mat.jpg?w=362&amp;h=214&amp;crop=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"></a><a href="https://www.worklife.news/spaces/office-real-estate-paused/" class="title">Satellite offices are disappearing, office real estate still on hold</a> <p class="excerpt"><a href="https://www.worklife.news/spaces/office-real-estate-paused/">Professors at Columbia University and New York University are predicting an “office real estate apocalypse."</a></p></div><div class="slide"><a class="thumb" href="https://www.worklife.news/spaces/house-swap-would-you-switch-homes-with-a-colleague-to-work-in-another-country/"><img width="362" height="214" src="https://www.worklife.news/wp-content/uploads/sites/6/2022/09/IMG_2699.jpg?w=362&amp;h=214&amp;crop=1" class="attachment-post-row-medium size-post-row-medium wp-post-image jetpack-lazy-image" alt decoding="async" data-lazy-srcset="https://www.worklife.news/wp-content/uploads/sites/6/2022/09/IMG_2699.jpg 1170w, https://www.worklife.news/wp-content/uploads/sites/6/2022/09/IMG_2699.jpg?resize=300,178 300w, https://www.worklife.news/wp-content/uploads/sites/6/2022/09/IMG_2699.jpg?resize=768,456 768w, https://www.worklife.news/wp-content/uploads/sites/6/2022/09/IMG_2699.jpg?resize=1024,607 1024w, https://www.worklife.news/wp-content/uploads/sites/6/2022/09/IMG_2699.jpg?resize=263,155 263w, https://www.worklife.news/wp-content/uploads/sites/6/2022/09/IMG_2699.jpg?resize=362,214 362w, https://www.worklife.news/wp-content/uploads/sites/6/2022/09/IMG_2699.jpg?resize=700,413 700w, https://www.worklife.news/wp-content/uploads/sites/6/2022/09/IMG_2699.jpg?resize=1145,677 1145w, https://www.worklife.news/wp-content/uploads/sites/6/2022/09/IMG_2699.jpg?resize=470,279 470w" data-lazy-sizes="(max-width: 362px) 100vw, 362px" data-lazy-src="https://www.worklife.news/wp-content/uploads/sites/6/2022/09/IMG_2699.jpg?w=362&amp;h=214&amp;crop=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"></a><a href="https://www.worklife.news/spaces/house-swap-would-you-switch-homes-with-a-colleague-to-work-in-another-country/" class="title">House swap: Would you switch homes with a colleague to work in another country?</a> <p class="excerpt"><a href="https://www.worklife.news/spaces/house-swap-would-you-switch-homes-with-a-colleague-to-work-in-another-country/">To keep pace with working trends, some organizations are turning to Airbnb-style initiatives. That means colleagues are home-swapping to capitalize on their companies' work-from-anywhere policies.</a></p></div>				</div>
			</div>
			<div class="right-side">
								<div class="fly-module-holder">
					<div class="fly-module">
						<div class="ad-block300">
							<div id="div-gpt-ad-web_rightrail_pos3" class="dfp-ad dfp-web_rightrail_pos3" data-ad-unit="web_rightrail_pos3">
					<script type="text/javascript">
						if ( "undefined" !== typeof googletag ) {
							googletag.cmd.push( function() { googletag.display("div-gpt-ad-web_rightrail_pos3"); } );
						}
					</script>
				</div>						</div>
					</div>
				</div>
									<div class="fly-module-holder">
					<div class="fly-module">
							<div class="sidebar-posts-block">
		<div class="block-title">Most Read</div> 		<ul class="posts">
			<li><a class="eyebrow "  href="https://www.worklife.news/announcements/">Announcements</a><a href="https://www.worklife.news/announcements/pinterest-bamboohr-harrysinc-and-hook-are-among-this-years-worklife-awards-finalists/" class="title">Pinterest, BambooHR, Harry’s Inc. and Hook are among this year’s WorkLife Awards finalists</a> </li><li><a class="eyebrow "  href="https://www.worklife.news/leadership/">Leadership</a><a href="https://www.worklife.news/leadership/under-pressure-why-bosses-are-struggling-more-than-ever/" class="title">Under pressure: Why bosses are struggling more than ever</a> </li><li><a class="eyebrow "  href="https://www.worklife.news/culture/">Culture</a><a href="https://www.worklife.news/culture/the-great-disconnection-people-no-longer-recognize-their-workplace/" class="title">The Great Disconnection: People no longer recognize their workplace</a> </li><li><a class="eyebrow "  href="https://www.worklife.news/talent/">Talent</a><a href="https://www.worklife.news/talent/demand-for-fully-remote-jobs-is-on-the-decline/" class="title">Demand for fully remote jobs is on the decline</a> </li>		</ul>
	</div>



					</div>
				</div>
			</div>
		</div>
	</div>
</div>
<div class="article_sponsored_content">
<!--     <div class="ad-title">Advertisement</div>-->
	 <div id="div-gpt-ad-web_bfu" class="dfp-ad dfp-web_bfu" data-ad-unit="web_bfu">
					<script type="text/javascript">
						if ( "undefined" !== typeof googletag ) {
							googletag.cmd.push( function() { googletag.display("div-gpt-ad-web_bfu"); } );
						}
					</script>
				</div></div>
<div class="footer-push"></div>
</div>
<footer>
	<div class="container">
		<div class="footer-wrapper">
			<div class="left-side">
				<a href="https://digidaymedia.com" class="footer-logo" target="_blank">
					<img src="https://www.worklife.news/wp-content/themes/worklife/client/assets/images/digiday_media_logo.svg" alt="logo">
				</a>
				<ul class="footer-menu"><li id="menu-item-208" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-208"><a href="/frequently-asked-questions">FAQ</a></li>
<li id="menu-item-38668" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38668"><a href="https://www.worklife.news/masthead">Masthead</a></li>
<li id="menu-item-211" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-211"><a href="/privacy-policy">Privacy policy</a></li>
<li id="menu-item-212" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-212"><a href="/advertise">Advertise</a></li>
</ul>
				<ul class="footer-socials"><li id="menu-item-213" class="facebook menu-item menu-item-type-custom menu-item-object-custom menu-item-213"><a href="https://www.facebook.com/worklife.news"><img src="https://www.worklife.news/wp-content/themes/worklife/client/assets/images/facebook_icon.svg" alt="facebook"></a></li>
<li id="menu-item-214" class="twitter menu-item menu-item-type-custom menu-item-object-custom menu-item-214"><a href="https://twitter.com/worklife_news"><img src="https://www.worklife.news/wp-content/themes/worklife/client/assets/images/twitter_icon.svg" alt="twitter"></a></li>
<li id="menu-item-215" class="instagram menu-item menu-item-type-custom menu-item-object-custom menu-item-215"><a href="https://www.instagram.com/worklife_news/?hl=en"><img src="https://www.worklife.news/wp-content/themes/worklife/client/assets/images/instagram_icon.svg" alt="instagram"></a></li>
<li id="menu-item-216" class="linkedin menu-item menu-item-type-custom menu-item-object-custom menu-item-216"><a href="https://www.linkedin.com/company/worklifenews/"><img src="https://www.worklife.news/wp-content/themes/worklife/client/assets/images/linkedin_icon.svg" alt="linkedin"></a></li>
</ul>			</div>
			<div class="right-side">
				<!-- Start subscribe form -->
				
<div id='lightbox-inline-form-5f32b87a-28f5-4f3e-b0ab-06c492a0eb26'></div>

		</div>
	</div>
</footer>
<script type="text/javascript" src="https://www.worklife.news/_static/??-eJx9yzEOgzAMQNELNViRaMJS9SyIuOA0sZEdQL09DJ2Z//twrI54KltCg2yQyBrsyEkUFGdk1LGJOt24UcWuEnfZHnCzXWmV8vtQKbd8EfnaX7zry4cQ+yGGp88ndKM2Sg==" ></script><script id='wp-parsely-loader-js-before'>
window.wpParselyApiKey = 'worklife.news';
</script>
<script src='https://www.worklife.news/wp-content/mu-plugins/wp-parsely-3.5/build/loader.js?ver=eba15df5f79bd7d0de45' id='wp-parsely-loader-js'></script>
<script data-parsely-site="worklife.news" src='https://cdn.parsely.com/keys/worklife.news/p.js?ver=3.5.2' id="parsely-cfg"></script>
<script id='worklife-app-js-extra'>
var appRest = {"rest_endpoints":{"load_more_author":"https:\/\/www.worklife.news\/wp-json\/wp\/v2\/load\/more-author","load_more_content":"https:\/\/www.worklife.news\/wp-json\/wp\/v2\/load\/more-content"}};
var slidesRest = {"rest_endpoints":{"slides_download":"https:\/\/www.worklife.news\/wp-json\/wp\/v2\/slides\/download"}};
</script>
<script type="text/javascript" src="https://www.worklife.news/_static/??-eJyVy1EOgyAMANALTRrj5tzH4lkQawZCS2gJ2+334wH0/T9ouXNMiqSgH0wo0Ljs0W8Iola9gyCwWXK/hb+mptUEucGpZXM2ydP5wC0aZwtXwXhtSvMZS7dUWiMedU7vfhyfw/R43fvwB1XZVnY=" ></script><script src='https://js.createsend1.com/javascript/copypastesubscribeformlogic.js?ver=2.0' id='createsend-js'></script>
<script id='jetpack-lazy-images-js-extra'>
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
</script>
<script type="text/javascript" src="https://www.worklife.news/_static/??-eJy1jUEOwjAMBD9EakVELRfEU5BJrcqhcaLYKYLX0wuID3Cc1WgHHtXFIkZikLura19YFBJZxXh33g/hA9eNZC4NsFvJaMbxq634ejrOuJDCzGrA+2NTisZFXLkptY3akPQA/+n9DHvlks9+HKejD1M4pTcQBlPq" ></script><script src='https://stats.wp.com/e-202244.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:11.4',blog:'200102158',post:'39566',tz:'-4',srv:'www.worklife.news',hp:'vip'} ]);
	_stq.push([ 'clickTrackerInit', '200102158', '39566' ]);
</script>

</body>
</html>
